Setup and Start Guide for Torchmate CNC Tables

Revised: April 2010
# Table of Contents

**Configuring the Driver Software**

- Signal Generator Driver Setup ................................................................. 3
  - Driver Installation for Windows Vista ....................................................... 5
  - Driver Installation for Windows XP .......................................................... 8
- Initial Configuration .................................................................................. 11
  - Motor and Motion Setup ........................................................................... 11
  - Jog Settings .............................................................................................. 17
  - Gear Ratio Testing .................................................................................... 18
  - Automatic Voltage Height Control Setup .................................................. 20
- Multiple and Additional Tool Setup .......................................................... 21
  - Testing Output Lines ............................................................................... 26
  - Configuring Tools ...................................................................................... 28
  - Defining Tool Offsets ............................................................................... 34
  - Using Multiple Tools in a Single Program .................................................. 36

**Simple CAD Drawing**

- Creating Shapes ........................................................................................ 42
- Creating Tool Paths ................................................................................... 48
- Exporting Files .......................................................................................... 52

**Driver Software Operation**

- Test Cutting ............................................................................................... 54
- Test Cutting Checklist ................................................................................ 60
- Importing Files and Cutting ........................................................................ 61

**Basic Troubleshooting**

- Plasma Cutting Troubleshooting .............................................................. 63
- AVHC Troubleshooting ............................................................................. 63
- Table Motion Issues ................................................................................... 67

**Glossary of Terms** .................................................................................. 70
Setup and Quick Start Guide for Torchmate CNC Plasma Cutting

After the building and wiring of the table is complete the next step is to ensure that the table is configured correctly. This guide is designed to take you step by step from a freshly wired table to a table that is cutting and running smooth. This guide breaks down the process into multiple steps, in some steps there are different actions that must be done depending on the table purchased, where applicable different table types will have unique instructions. If any questions arise please don’t hesitate to contact Torchmate technical support with questions

Configuring the Driver Software:

Signal Generator Driver Setup

After the driver software is installed start the Torchmate program. The program will question which type of signal generator is being used. Select the appropriate one, in most cases this will be Model 501A unless an older Torchmate signal generator is being used.

The driver program will then ask if a connection should be established to the signal generator. If the signal generator is on and plugged into the computer select ‘Yes, Start Online’, ‘Online’ versus ‘Offline’ relates to whether the computer is communicating with the signal generator.

To ensure that the signal generator’s drivers were installed properly have the signal generator on and select ‘Yes, Start Online’. The Torchmate driver software will attempt to establish a connection with the signal generator.
If the software displays a ‘Safety First’ warning message the signal generator is active and recognized by the computer. If this message is displayed skip to ‘Part 2: Initial Configuration’.

If the driver software indicates that it cannot communicate to the signal generator it will display a message similar to the following.

If this message is displayed the first step is to turn off the signal generator, wait ten seconds, and turn the signal generator on. The cause of the communication problem is related to the driver for the signal generator not being recognized and the computer will need to be directed to these drivers.
Driver installation in Windows Vista:

After the signal generator is on Vista will pop up a “Found New Hardware” window, click on “Locate and install driver software (recommended).”

Select “Don’t search online”
Select “I don’t have the disc. Show me other options.”

Click on “Browse my computer for driver software (advanced)”
Browse to the location “C:\Program Files\Torchmate 3\Drivers” Click on next after browse to this location.

This security screen will always appear, select “Install this driver software anyway”

The installation will now finish, close the window and turn off the signal generator. Turn the signal generator on and start the Torchmate driver program. Select ‘Yes, Start Online’ and the software will communicate with the signal generator.
Driver installation in Windows XP:

After the signal generator is turned on go to the ‘Start’ menu, right-click on ‘My Computer’ and select ‘Manage’

In the ‘Computer Management’ screen the signal generator will be listed with an exclamation icon.
Right-click on the icon and select ‘Update Driver’ this will launch the ‘Hardware Update Wizard’. In some cases the ‘Hardware Update Wizard’ may launch when the signal generator is turned on. On the first screen select ‘No, not this time’ when asked if Windows can connect to Windows Update.

Next direct the Wizard to ‘Install from a list or specific location’
The computer will need to be told where the drivers for the signal generator are located. Select ‘Browse’ and choose ‘C:\Program Files\Torchmate 3\Drivers’

The computer will prompt a installation warning that indicates the driver has not passed ‘Windows Logo’ testing. Select ‘Continue Anyway’ to complete the installation. Once finished turn off the signal generator and open the Torchmate driver software. Select ‘Yes, Start Online’ when prompted, this signal generator is now ready to be used.
Part 2: Initial Configuration

The Torchmate driver software is preconfigured to work for most CNC tables. There are some configuration changes that should be made to improve performance based on the type of table being used. The configuration changes required pertain to what type of table being used, as well as what tools are used. The first step in configuration is to setup the motor movement and speeds. After these settings are established the tools and arc voltage height control need to be configured.

Motor and Motion Setup:

For all Torchmate CNC systems the motion of the table is controlled by the ‘Motor Drive Box’ whether servo or stepper motors are being used the signal generator sends signals to specific axis lines. The number of motors used and the speed that the motors can travel depends on the type of table. For tables that use one motor for each axis, the motor cables should be attached to the ports labeled ‘Axis 1’ and ‘Axis 2’ on the back of the ‘Motor Drive Box’. For tables that use two motors along the long axis and another for the gantry axis the port labeled ‘Axis 3’ should also be used; likewise if a router is connected either ‘Axis 3’ or ‘Axis 4’ would be used depending on how many other motors are connected. It is not critical as to what port each motor is plugged into as the first step is configuring the motors to move in the proper direction. To enable a motor line go to ‘Configuration’ → ‘System’ → ‘Motor Signals’ in this menu each axis port is listed with the axis it is controlling.
The first step is to visually determine where each direction of travel should be on the table. When a drawing is created it will reference a vertical (Y) direction and a horizontal (X) direction, the drawing will translate into motion on the table in those directions. The first configuration step is to determine if the table’s motor signals result in the motion desired.

Begin in the driver software by going to the menu along the bottom and select ‘Jog’.

![Jog Button](image)

By pressing and holding one of the four direction buttons the table will move in that direction. Physically on the table determine what direction of travel should be ‘up and down’ and what direction should be ‘left and right’. More than likely the direction the table actually moves when using the ‘Jog’ buttons will not match the direction desired.

If using a ‘Z’ axis (for routing not an arc voltage height control) there will need to be additional changes to enable the axis. Go to ‘Configuration’ → ‘Machine’ → ‘Mechanics’. For the ‘Z’ axis the ‘Gear Ratio’ needs to be changed to ‘1.0’ and the ‘Screw Thread’ changed to ‘20.0’, also to enable the axis check ‘Z’ under the ‘Use Axis’ option.
To change the direction the motors travel go to ‘Configuration’ → ‘System’ → ‘Motor Signals’.

The ‘Controller Axes’ section lists each port on the ‘Motor Drive Box’. If the table uses more than two motors set port 3 and 4 to the motors being used. Make any appropriate axis changes then select ‘OK’ and test in the ‘Jog’ menu to see if the motors move properly. In most cases a few tests and changes will be necessary. If the motor moves along the correct axis but not in the correct direction adjust the ‘Motor Direction’ to the opposite polarity to reverse the motion. The goal of this configuration change is to orient the motion of the table to the motion desired.
Torchmate uses three types of drive systems. If a system consists of a motor drive box and signal generator separate from each other it is either a stepper or servo system. A stepper system will have a black motor drive box. Servo motors will use a silver motor drive box. If the system consists of a single electronics unit in a red and black case it is a micro stepping system.

For stepper systems select ‘Torchmate 2A Half Stepper (5000-0xx-1xxxxx)’

For servo systems select ‘Torchmate 8A Servo (FCS-x182D)’

For micro stepping systems select ‘Torchmate 3.5A Micro Stepper (5000-0xx-3xxxxx)’. This will change the values under the pull down. Then select ‘Other’ from the same pull down. This will allow the fields below to be changed. Change the ‘Step Pulse Width’ to 2 μsec.

A few things to keep in mind when adjusting the motor signals:

- The axis defined as ‘X’ and ‘Y’ can be defined based on the orientation of the table. The goal is to be able to visualize the plate and motion of the table as a drawing is being made so that a drawing translates correctly.

- When using two motors along a single axis be sure that the ‘Motor Direction’ for the two motors are opposite of each other as they need to spin in opposite directions to move the gantry in the same direction.
The next step is to adjust the settings of the motors to improve accuracy and performance. In the ‘Configuration’ menu select ‘Machine’ and then ‘Feedrate/Ramping’.

The ‘Axis Settings’ determine the performance of the table. For all tables the settings for ‘X’ and ‘Y’ will be identical to each other. The ‘Z’ axis settings will be unique, and ‘A’ will not be utilized by any Torchmate system. Depending on the type of motor being used the ideal settings will be different.

For a detailed explanation of each setting refer to the glossary section of this manual.

Stepper Motors:

<table>
<thead>
<tr>
<th>Axis</th>
<th>Start/Stop Feedrate</th>
<th>Maximum Feedrate</th>
<th>Ramping Rate</th>
<th>Direction Change Delay</th>
<th>Continuous Contouring Feedrate</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>35</td>
<td>250</td>
<td>10</td>
<td>.001</td>
<td>70</td>
</tr>
<tr>
<td>Y</td>
<td>35</td>
<td>250</td>
<td>10</td>
<td>.001</td>
<td>70</td>
</tr>
<tr>
<td>Z</td>
<td>5</td>
<td>15</td>
<td>1</td>
<td>.001</td>
<td>10</td>
</tr>
<tr>
<td>Max Arc Feedrate</td>
<td>100</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Servo Motors:

<table>
<thead>
<tr>
<th>Axis</th>
<th>Start/Stop Feedrate</th>
<th>Maximum Feedrate</th>
<th>Ramping Rate</th>
<th>Direction Change Delay</th>
<th>Continuous Contouring Feedrate</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>35</td>
<td>1000</td>
<td>10</td>
<td>.001</td>
<td>70</td>
</tr>
<tr>
<td>Y</td>
<td>35</td>
<td>1000</td>
<td>10</td>
<td>.001</td>
<td>70</td>
</tr>
<tr>
<td>Z</td>
<td>5</td>
<td>50</td>
<td>1</td>
<td>.001</td>
<td>10</td>
</tr>
<tr>
<td>Max Arc Feedrate</td>
<td>100</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
**Jog Settings:**

In the ‘Jog’ menu to the right of the direction buttons there is an option to use three preset speeds. These speeds can be adjusted to allow for precise positioning using the ‘Slow’ speed and a sufficient speed using ‘Fast’ to move the gantry across the table. To change these settings go to ‘Configuration’ → ‘Preferences’ → ‘Jogging’.

![Configuration Menu](image)

**Stepper Motors:**

<table>
<thead>
<tr>
<th>Axis</th>
<th>Slow</th>
<th>Medium</th>
<th>Fast</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>10</td>
<td>100</td>
<td>175</td>
</tr>
<tr>
<td>Y</td>
<td>10</td>
<td>100</td>
<td>175</td>
</tr>
<tr>
<td>Z</td>
<td>2</td>
<td>7</td>
<td>12</td>
</tr>
</tbody>
</table>

**Servo Motors:**

<table>
<thead>
<tr>
<th>Axis</th>
<th>Slow</th>
<th>Medium</th>
<th>Fast</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>10</td>
<td>250</td>
<td>700</td>
</tr>
<tr>
<td>Y</td>
<td>10</td>
<td>250</td>
<td>700</td>
</tr>
<tr>
<td>Z</td>
<td>2</td>
<td>20</td>
<td>40</td>
</tr>
</tbody>
</table>

The ‘Initial Jog Rate’ adjusts which speed setting will be defaulted to when the ‘Jog’ menu is accessed.
Gear Ratio Testing:

Each axis has a default gear ratio that is set for Torchmate’s standard gear and pulley system. This number can be adjusted to fine tune for unique conditions of a table. To test that the gear ratio is set correctly go to the ‘Point’ along the bottom of the driver software.

![Driver Software Screenshot]

The point menu allows a certain distance to be moved at a prescribed speed. To move a certain distance set the first pull down to ‘Incremental’ then specify a distance to travel along an axis and select move. The table will move at the speed listed under ‘Feedrate’, this can be any specified speed or in the pull down menu ‘Rapid’ can be selected, this is the speed at which the table will travel between cuts.

To test the gear ratios start with the gantry near one edge of the table, one axis will be tested at a time. Measure the position of the gantry in reference to a fixed position on the table, this point will be used to determine how far the table actually moves. Input a distance for the table to move and press ‘Move’. Measure the distance that the table physically moves; the farther the table moves the more accurate the gear ratio adjustment will be, starting from one limit of travel and moving at least half the total table dimensions would be ideal. Repeat the measurements for each the other axis, gear ratio testing is only necessary on ‘X’ and ‘Y’ axes. Once both distances are measured use the following formulae to calculate a new gear ratio.
Programmed Travel Distance \[ \frac{\text{Actual Travel Distance}}{} = \text{Distance Ratio} \]

Distance Ratio \( \times \) Current Gear Ratio = New Gear Ratio

For example along the ‘X’ axis a movement of 40” was specified, after measuring the table was found to only move 39.5”, the current gear ratio is set to 1.6400 using the formulae the calculations would look like this.

\[
\frac{40}{39.5} = 1.01266
\]

\[1.01266 \times 1.6400 = 1.660759\]

To access the gear ratio settings go to ‘Configuration’ → ’Machine’ → ’Mechanics’.

Once the new gear ratios are set repeat the test to ensure that the table is moving the correct distances and make additional changes if necessary. If the table runs inconsistently with each test resulting in a seemingly random distance the cause is most likely a mechanical issue, refer to the “Basic Troubleshooting” section of this manual.
Automatic Voltage Height Control Setup:

Using an Automatic Voltage Height Control (AVHC) allows the torch to compensate for warping or irregularities in metal sheets to ensure consistent cut quality. The AVHC should be installed and wired as indicated in the table assembly instructions. There are additional configuration changes that need to be made to utilize all of the AVHC’s features.

The first step is to configure the input lines to use the ‘Pierce’ and ‘Fault’ signals from the AVHC.

The input cable provided with the AVHC has five pairs of wires attached to it. From the assembly instructions pair one should be attached to the point labeled ‘Pierce’ and pair two should be in ‘Fault’. For an AVHC make the following input line changes.

<table>
<thead>
<tr>
<th>Line #</th>
<th>Function</th>
<th>Location</th>
<th>Description</th>
<th>Wiring</th>
<th>Sensing Debounce</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Control</td>
<td>N/A</td>
<td>Pierce</td>
<td>N.O.</td>
<td>0.0183</td>
</tr>
<tr>
<td>2</td>
<td>Feed Hold</td>
<td>N/A</td>
<td>Feed Hold</td>
<td>N.O.</td>
<td>0.0183</td>
</tr>
</tbody>
</table>

The last change in the software in order to use an AVHC is in the M-code execution and definitions, if a plasma cutter is the only tool being used on the CNC table then the following configuration changes will need to be made. If multiple tools are being used see the section entitled ‘Multi Tool Setup’ for changes.
Begin by going to ‘Configuration’ → ‘Programming’ → ‘M-code Definitions’. This menu lists the ‘M-codes’ that are used to control output lines. The ‘M-code Definitions’ menu also allows the creation of macros that enable multiple function M-codes. The Torchmate AVHC sends a signal to the software when the torch has established its cutting arc; this is send through input line 1. Using the AVHC requires a macro be made to interpret the input line.

To create the macro begin in the ‘M-Codes to Execute Macros’ tab, type in 20 for the ‘M Code’ with the ‘Description’ as ‘Pierce Complete’. Select the ‘Marco’ tab and click on the ▼ to access the editor. The macro written is two lines the first line is ‘M50’ the second line is ‘M101 I1’.
The macro is now made but will not be run until the ‘M-code Execution’ is also changed. Go to ‘Configuration’ → ‘Programming’ → ‘M-code Execution’.

Where ‘Feedrate Move’ is listed under ‘Full’ execution change the value to the macro number which is ‘20’ the macro will now be executed.

The AVHC electronics assembly also has a menu that needs to be configured as well. Turn on the AVHC, to navigate the menus press the up and down arrows, when the desired menu is reached it can be accessed by pressing ‘OK”. Navigate to the ‘Set Pierce Height’.

For gauge metal up through about 3/8” thick use a pierce height of 0.18 as the material gets thicker the number should be increased with thicker materials using 0.20 or even 0.22. The higher pierce height allows the increased splash back from piercing thicker materials to be avoided. To change the number press ‘OK’ then use the up and down arrows to change the value then press ‘OK’ again once the value is set.

Scroll down to the next menu ‘Set Initial Cut Height’; this is the height that the torch transitions to after a pierce is complete. Generally this number will be slightly lower than the pierce height, about 1/8” from the material. When running in ‘Manual’ mode as discussed in the ‘Test Cutting’ section the ‘Cut Height’ will be the height the AVHC rides at while cutting.
The next option on the AVHC is the ‘Jog Slide’ screen. Pressing ‘OK’ at this prompt will enable the torch to be manual toggled up and down the full range of travel. This is useful for positioning the torch but is not to be used when actually cutting. Once finished press ‘OK’ again to exit the menu, be sure to not be in this menu while cutting as the torch will not fire when ‘Jog Slide’ is enabled.

The ‘Select Auto/Manual’ screen is used to toggle the height control between its two modes of operation. For more information on modes of operation see ‘AVHC Calibration’ below.

The next screen down is the ‘Setup Menu’ if ‘OK’ is pressed the AVHC will bring up the ‘Setup Menu’ this menu has additional settings that will be configured next.

In the ‘Setup Menu’ there are additional settings and options, these options will be enabled or disabled based on the type of plasma cutter used.

The first option is ‘OK to Move’ this will only be enabled if the plasma cutter connected has an OK to move signal.
The next option is ‘Pierce Complete’ this option enables the signal that is sent from the AVHC to the signal generator. This option should be enabled if there is a cable running from the AVHC to the signal generator’s ‘Input’ port.

The ‘Pierce Delay’ is used for timing the transitions between various modes, refer the following table to determine what setting to use.

<table>
<thead>
<tr>
<th>OK to Move</th>
<th>Pierce Complete</th>
<th>Pierce Delay</th>
</tr>
</thead>
<tbody>
<tr>
<td>Disabled</td>
<td>Disabled</td>
<td>2.5 + sec.</td>
</tr>
<tr>
<td>Disabled</td>
<td>Enabled</td>
<td>0.8-1.5 sec.</td>
</tr>
<tr>
<td>Enabled</td>
<td>Enabled</td>
<td>0.1-0.3 sec.</td>
</tr>
</tbody>
</table>

The variations in the pierce delay are based on the thickness of material; a thicker material will need a slightly longer pierce delay.

The ‘Sensing Delay’ is the time after the pierce delay is expired before the AVHC begins to adjust for voltage. This setting only affects operation in ‘Automatic’ mode, and is generally left at 0.5 seconds. This setting allows for the torch to travel away from the pierce area to get a cleaner sample of cutting arc voltage before adjustments are made.

The last setting in the ‘Setup Menu’ is the ‘Touch Torque’ this setting determines how much resistance the motor will look for before determining that it has contacted the material. In normal operation the AVHC will lower the torch to sense where the material is, the AVHC will then retract back up to the ‘Pierce Height’. The ‘Touch Torque’ is how much power the motor puts out when seeking the material.
The ‘Touch Torque’ is an amperage setting; this number should be set from 15-18. Under no circumstances should the ‘Touch Torque’ be set higher than 35, any setting higher over a long period of time will damage the AVHC’s motor. If the ‘Touch Torque’ is set too low the AVHC will sense resistance before reaching the material and will attempt to fire the torch in the air. Refer to the ‘Troubleshooting’ section for more information.

The AVHC is now set to an initial state, some adjustments may be necessary to optimize cut quality. Cut quality settings are discussed in the ‘Test Cutting’ section of this manual.
Multiple and Additional Tool Setup:

The Torchmate Driver software is designed to activate output lines to control a number of different tools. Discussed in this section will be the configurations for tools that Torchmate sells. This is not an exhaustive list of all the tools that can be attached and controlled from the table. In fact most any tool that can be activated by either a 110/220V outlet turning on and off, a 5V high/low signal, or an open/closed loop can be controlled by the Torchmate system. If a tool not listed here is to be set up please contact Torchmate Technical Support for assistance. This manual will discuss three tools; oxy fuel torches, routers, and plate markers.

Testing Output Lines:

The first step in setting up multiple tools is to determine which output lines turn on which tool, the actual output line will vary depending on the number and type of interfaces wired into the CNC system. Go to ‘Configuration’ → ‘I/O’ → ‘Output Lines’, by default plasma will be listed in line one.

The tools listed here will appear in the ‘AUX’ tab on the main screen. This screen allows the output lines to be activated for testing.
In order to enable other lines for testing a description must be entered in the ‘Output Lines’ menu. A simple description such as ‘1,2,3,4,…’ allows the line to be identified in the ‘AUX’ menu.

Press ‘OK’ and access the ‘AUX’ tab output lines should now be listed by the descriptions given. For each interface connected enable two output lines, this will allow all possible outputs to be tested.
Try each line individually to determine which one activates which tool. Once this is established go back to the ‘Output Lines’ menu and change the description to reflect the test results.

Configuring Tools:

Multiple tools can be configured simultaneously and can then be selected via the ‘Tool Drop Down Menu’ on the main screen. All tools will need to have an ‘M-code Definition’ to turn them on and off; additionally a macro will be written to activate the proper tool when that tool is selected in the ‘Tool Drop Down Menu’. A general understanding of how each tool operates can lead to a better understanding of how the macros will work.

Oxy Fuel Torch:
Torchmate oxy fuel systems use a three hose system to cut, generally oxygen and acetylene is used but not exclusively. In a three hose setup one hose is acetylene, one is the preheat oxygen, and the other is the cutting oxygen. The preheat oxygen and acetylene use manual adjustment knobs to adjust the flame, while the cutting oxygen is activated through a solenoid controlled by the software. There are two timing values that are used, the preheat time and the pierce time. Preheat time is a prescribed amount of time that the torch will sit at a pierce point to warm the metal, during this time only the preheat oxygen and acetylene will be flowing. The preheat time will vary significantly due to the thickness of the material being cut. The second timing factor is the pierce delay, this is the time from when then cutting oxygen fires until the motors begin to move this time is shorter than the preheat time and allows for a good pierce to be established prior to table motion. Oxy fuel torches can be used to cut thicker metals and while slower than plasma the resulting cut will result in little to no bevel.

Plate Marker:

The Torchmate plate marking attachment uses a dual action pneumatic tip to punch metal at a rapid rate. This motion results in an etched-like design that can be used for part numbers, drill centers, or artistic designs. The force the plate marker strikes the material with as well as the frequency of oscillation can be set. By combining these two adjustments with various feed rates different effects can be achieved. The plate marker uses compressed air to run and a computer controlled solenoid to activate.

Router:

The Torchmate Z-axis utilizes a third axis to move a router, this allows for two and a half and three dimension cutting. Quality cuts with a router come from a combination of speed and the correct bit. Routing in the driver software utilizes three dimensional drawings or two dimensional drawings with plunge commands. Routers can cut foam, rubber, wood, acrylic, and many other materials.

Each tool used will need to be defined so that the driver software can reference it, go to ‘Configuration’ → ‘Tools’ → ‘Tool Library’. This menu defines each tool, type in the tool name for the description; this
is the only setting that will be changed now. Note the tool number as this will be used in further configuration changes.

No matter what tool is used a macro will be created to control multiple tools. Begin by going to ‘Configuration’ → ‘Programming’ → ‘M-code Definitions’. In this menu create an on and off M-code for any additional tools. These tools will also need ‘Action’ lines to be enabled; this line is based on which output line activates the tool as determined above, use a ‘1’ for on and a ‘0’ for off. Create as many tool macros as tools.
The delay setting for each tool will be slightly different.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Tool On Delay</th>
<th>Tool Off Delay</th>
</tr>
</thead>
<tbody>
<tr>
<td>Oxy Fuel</td>
<td>3+ sec. *</td>
<td>1.5 sec.</td>
</tr>
<tr>
<td>Plate Marker</td>
<td>0.5 sec.</td>
<td>0.5 sec.</td>
</tr>
<tr>
<td>Router</td>
<td>1.5 sec.</td>
<td>1.5 sec.</td>
</tr>
</tbody>
</table>

*The oxy fuel on delay is the pierce time setting; this will vary by thickness of material.

Two macros need to be created to utilize the tools drop down menu. The first will turn on which ever tool is selected and the second will turn off the selected tool. Begin by defining each macro and the description, use ‘20’ and ‘21’ named ‘Start’ and ‘Stop’ respectively.

Begin with the ‘Start’ macro, to edit this macro select the ‘Macro’ field and press the ▼ that appears, this will prompt an edit window. The ‘Start’ and ‘Stop’ macros will have the same basic form, the only difference being that certain commands will be different for each tool.
The commands listed after each tool command will vary. For plasma without an AVHC, plate marker, and router the command will just be the M-code used to turn the output line (M50, M52, etc.). For plasma with an AVHC and Oxy Fuel multiple commands will be executed. For example if M50 turns on plasma, M52 activates oxy fuel, and M54 activates a plate marker the macro will be written like this.

The order of the tools should match the order they are listed in the tool library previously defined.
Press ‘OK’ when the macro is finished, and proceed to the ‘Stop’ macro. The ‘Stop’ Marco will be written with a similar syntax as the ‘Start’ macro. For each tool the off commands will be written in, for the off commands no additional lines of code need to be written.

Press ‘OK’ once the ‘Stop’ macro is written. Go to ‘Configuration’ → ‘Programming’ → ‘M-code Execution’ Change the executed macros from 50 and 51 to 20 and 21 respectively, the software will now execute the multiple tool commands that were written previously.
Defining Tool Offsets:

Tool offsets tell the computer the distance between each tool so that if a tool change is made the driver moves the new tool along the same path.

The first step is to go to the tool drop down menu and select the first tool. Jog the table physically to a location and mark the center of the tool selected. With the center marked go to the program coordinate box and set the zero.

Next jog the table so that the center of the second tool is at the marked point. From the tool pull down menu select the second tool. Go to ‘Coordinates’ → ‘Define Tool Offset’.
On this popup be sure to select all axes under ‘Set Axes’ and the second tool from the list, then select ‘Set’. Repeat for any additional tools. The tool offsets are now configured, by selecting a tool from the pull down menu the program coordinates will change.
Using Multiple Tools in a Single Program:

Multiple tools can be used in the same program. This feature is quite a bit more advanced and a basic understanding of the driver software’s operation is suggested before attempting to configure this type of set up. Following the steps above to configure multiple tools there will be a few additional changes to allow seamless tool changing. Ensure that the ‘Configuring Tools’ and ‘Defining Tool Offsets’ sections have been followed as this section will build on those setting changes.

Another M-Code macro will need to be added to turn all of the tools off. This line will set all action lines to ‘0’ turning them off.
Additional macros now need to be created for tool changes. There will be one macro for each tool. To help keep track of them number the macros 31 for tool 1, 32 for tool 2, and so forth. Each macro will have a similar syntax.

Each tool macro will be similar to the one below with T# and H# indicating what tool to change to.
Once all the macros are made go to ‘Programming’ and ‘M-code Execution’ in here the ‘Automatic Execution Mode’ needs to be changed from ‘Full’ to ‘Basic’ and the ‘Start’ needs to be 20 and ‘Feed Hold’ needs to be whichever macro was made for the ‘ALL OFF’ command.

Since the mode has been changed from ‘Full’ to ‘Basic’ the import options will have to change to ensure that the tool on and off commands get inserted in the program. Go to ‘Configuration’ → ‘Programming’ → ‘Import’.
On the import screen there is a section labeled ‘Additional G-Code’ in this area select the ‘Edit’ button. This will bring up places where additional code can be entered. To ensure the tools run under ‘Start of Feature – After Rapid Move’ M20 needs to be added and under ‘End of Feature’ M21 should be inserted.

The software is now set up to use multiple tools in one program. When a file is imported in now the only editing that needs to be done is specifying when a tool change is to take place. Import a dxf file that contains toolpaths for multiple tools, for help creating these types of toolpaths see the Torchmate CAD guide on ‘Multiple Tool Toolpaths’. Import this file as normal.
The driver automatically inserts the M codes to turn on and off the tools; the program needs to have the M codes inserted where it needs to make a tool change. To edit the program double click on the lower left window the one that lists all the code.

Insert the M31, M32, etc. macros into the g-code where they are needed. In here the speed can also be changed if needed for different tools.

The program will now run and change tools automatically. The last thing to change is up to personal preference. At every tool change the Torchmate driver software will pause the program and prompt a message that indicates the tool change. The program will then have to be started manually again. This setting can be disabled to allow for transitions to happen automatically with no message. To do this go to
‘Configuration’ → ‘Tools’ → ‘Tool Change’. Change the tool change mode to silent to allow automatic switching.
Simple CAD Drawing:

This section describes basic drawing of a simple shape and how to prepare this shape to be cut. Please refer to the ‘Torchmate CAD Operations Guide’ for help with drawing additional shapes and the advanced features of Torchmate CAD.

Creating Shapes:

The Torchmate CAD’s main screen has a tool bar along the left-hand side of the screen and an information bar along the top. All drawing is done in the main screen defined by the rulers along the margins. The top bar displays the size of the object, its position and scale. The left-hand tool bar contains tools used for drawing and manipulating objects.

On the left-hand bar the shape tools can be accessed. The ‘Shape Tools’ menu has a few simple shapes to start most part drawings with (circle, oval, square, polygon, star, arrow and arch).
Begin by drawing a simple rectangle; the size is irrelevant as it can be adjusted later. To do this simply click on the rectangle icon from the ‘Shape Tools’ menu, then click and drag to draw out the rectangle in the work area.

To change the rectangle’s size select it by clicking on the edge of the part, then on the top tool bar type in the ‘X’ and ‘Y’ dimensions that are wanted and press enter.
Draw a circle using the same method.

Zoom in on the shape by using the ‘Zoom Tools’ pull out along the left-hand tool bar. Next move the circle to position it inside of the rectangle.
Once the circle is positioned in the rectangle select both objects, this can be done a few ways. Using the ‘Selection Tools’ from the left-hand toolbar click and drag a blue box around the two objects this will select both of them; another way is to go to ‘Edit’ → ‘Select All’.

With both objects selected go to ‘Arrange’ → ‘Make Path’. This option tells the CAD that all objects selected are one part, allowing the software to determine if something is a hole or cutout.
To verify that Torchmate CAD perceives the part as it is intended go to ‘View’ \rightarrow ‘Show Fill’ this option displays the part as the computer sees it.

With ‘Show Fill’ on the part will fill in what is perceived as the part. Holes should be empty with the metal part filled in.
Once the part is finished it can be resized again if necessary, this resizing will adjust the hole’s size along with the part’s size.

If the part is the correct size and ‘Show Fill’ appears correct the part is ready to have a tool path created.
Creating Tool Paths:

The first step in creating tool paths is a default setting that must be changed. This setting is changed once and in all future drawings will not need to be adjusted. Go to ‘Options’ → ‘Torchmate Setup’ → ‘Tool Path Preferences’

On this popup window ensure that ‘Group tool paths with originals’ is unchecked. Then press ‘OK’

Again this change only needs to be done once and all future drawing will follow the instructions below for tool path creation.
To create a tool path go to ‘Machine’ → ‘Create Tool Path’ → ‘Male’.

For this simple part the only changes to be made are under the ‘Lead In/Out’ tab. Create a lead in by specifying a length and angle. Then press ‘OK’ to create the tool path.
The screen now has two objects on it, the original part drawing and the tool path. The original drawing is no longer needed and needs to be removed.

To eliminate the original drawing go to ‘View’ → ‘Show Tool Paths’ and ensure that it is unchecked.
The only object visible now is the original object.

Select the object and press ‘Delete’ the screen will be blank now. Go back to ‘View’ → ‘Show Tool Paths’.
The only remaining object is the tool path, this part is now ready to export to be cut.

**Exporting Files:**

To be able to cut a part it needs to be exported as a ‘DXF’ format. To export go to ‘File’ ➔ ‘Export’.
Ensure that the ‘Save as type’ is listed as ‘DXF (Polyarc)’. Give the file a name and ensure that the location of where it is being saved is known. Select ‘Export’ and the file will now be able to be imported into the driver software to cut.
Driver Software Operation:

The driver software is now ready to operate the table. The following section will discuss basic operation of the driver software and methods to test cut in order to maximize cut quality. Most plasma cutters will include a chart of cut speeds and voltage settings for various materials, from general experience it is best to think of these charts as a guide and not as the end all of settings. Spending a few moments and a few scraps of material to optimize cut quality can prevent problems and excessive clean up in the future as well as increase the understanding of the plasma cutting process.

Test cutting:

For plasma cutting there are generally three main components of a quality cut; amperage, speed, and height. When finding the best cut settings amperage is found first, then speed, then height, changing one will change the subsequent settings. For each thickness and type of material the settings will be different. Amperage is set with a dial on the power supply of the plasma cutter; each amperage covers a broad range of thicknesses and overlap on certain ones. The speed is set in the driver software and this number is determined by using a cut file called a ‘Line Speed Test’. The last component is height this is controlled either by an AVHC or a manual adjustment crank.

- When cutting ensure the ground clamp is attached to the material or cutting table at all times

Amperage - To establish the optimal setting for a certain material begin with amperage, the thicker the material the more power will be needed to pierce it. The chart provided with the plasma cutter gives a good indication of what setting should be used. Ensure that the amperage rating of the cutting tip matches the amperage setting on the plasma cutter.

Pierce / Cut Height – Set the ‘Initial Pierce Height’ for the thickness of material being cut. In most cases this will vary only slightly between materials. The ‘Initial Cut Height’ will be used to initially as the height that the test cuts are made, this should be set about 1/8” off of the material, that does not necessarily mean a setting of 0.12 or 0.13 as this height is based off of where the torch senses the material. For initial testing it is OK to leave it at 0.12 inches.

Speed - Contained in the ‘Driver and Assembly Instructions’ CD is a ‘g-code’ file called ‘Line Speed Test’ to open this file go to ‘File’ → ‘Open G-Code’
Select the ‘Line Speed Test’ file and choose ‘Open’. The file will open in the driver software and display a graphical representation on the main grid along with the g-code listed below.

```
000 6.25 7.25
1 001 X 3.9 Y 130
2 000 X 3.9 Y 120
3 001 X 4.25 Y 110
4 000 X 4.25 Y 100
5 001 X 4.75 Y 90
6 000 X 5 Y 80
7 001 X 5.5 Y 70
8 000 X 5.75 Y 60
9 001 X 6 Y 50
10 000 X 6 Y 40
11 001 X 6 Y 30
```

This file is designed to cut thirteen lines each line at a different speed. The first line is cut at 130 inches per minute, each line after is 10 in/min slower with the last line being 10 in/min. When this file is cut each line can be visually examined to see which one gives the best cut quality.

To cut this file jog the torch to a position on the material that allows for 2 ½ inches of travel in the ‘X’ direction and 3 ½ inches in the ‘Y’ direction. Once the torch is positioned select the ‘Set’ pull down next
to the ‘Program’ coordinate box and choose ‘Zero All’. Program zero is the lower left of the cut path, when the torch is positioned here and ‘Zeroed’ the driver software proceeds from that point. This point can be defined anywhere on the table.

There is a simple way to ensure that the torch will travel correctly, if using an AVHC press the ‘Cut’ button until the red light turns off, this will allow the program to run without firing the torch and can be used to verify the proper motion of the table. Similarly without an AVHC just turn the plasma cutter off and the program will proceed without cutting. This method can be useful not just in familiarizing oneself with the operation of the table but for ensuring that a part will fit on a piece of scrap or similar situations.

For the initial line speed test ensure that the AVHC is in ‘Manual’ mode. Once the ‘Program’ coordinates are ‘Zeroed’ go to the ‘G-code’ tab and select ‘Start’ either with ‘Cut’ ‘Enabled’ or ‘Disabled’ the program will begin to run.
Once the program is finished running visually inspect the part that was cut. If the part was not cut completely out most likely the amperage was set too low, change the amperage dial and the tip to a higher setting and then repeat the line speed test. If the part continues not to be cutting there may be a few other factors contributing refer to the ‘Troubleshooting’ section for additional help. If the part is cut out and can be picked up (it will be hot) inspect the cut lines. There will be one or two lines that are the best cut quality, little to no slag and a clean cut. To identify the speed that the best line was cut at either count up from the last line 10 in/min at a time or down from the first line cut. Again the first line cut is 130 in/min and each line after is 10 in/min slower so the third line cut is 110 in/min and so forth with the last line cut being 10 in/min.

Once the best speed is found the last step is to determine the height. There is another file located on the ‘Driver and Assembly Instructions’ CD, this file is called ‘Voltage Test’ and is a ‘DXF’ file type. Import this file by going to ‘File’ → ‘Import DXF’.

Select the ‘Voltage Test’ file and select open. The first screen that will come up is asking where to save the G-Code, anytime a file is imported a g-code is written of the cut commands. Select ‘Save’ on this option, the next screen is the ‘Import Configuration’
The ‘Configuration’ screen is where the cut speed is set for any file that is imported in. From the line speed test change the ‘XY Feedrate’ to the best cut quality’s speed, and press ‘OK’.

The ‘Voltage Test’ file is two six inch lines with one inch of separation. Position the torch so that these two lines can be cut on a piece of material. Again in ‘Manual’ mode for the AVHC run this program. While this program is running monitor the AVHC screen where it is displaying ‘Current Voltage’. The ‘Current Voltage’ is related directly to the height the torch rides off of the material.
As this path is cut the ‘Current Voltage’ will settle on an average number after the torch moves from the pierce area. On the main screen of the AVHC press the ‘OK’ button, this allows the ‘Set Voltage’ to be changed, change the ‘Set Voltage’ to the average number displayed under ‘Current Voltage’. Next change the mode from ‘Manual’ to ‘Automatic’. Reset the program and jog the torch to an area of metal so that the two lines can be cut again. Set the ‘Program’ zero once the torch is moved. This time the cut will be run in ‘Auto’ mode with the correct ‘Set Voltage’ during this cut monitor the height that the tip is traveling at (wear eye protection while watching the plasma arc). Height is related directly to the ‘Set Voltage’ to bring the torch closer to the material decrease the ‘Set Voltage’, and likewise to raise the tip higher increase the ‘Set Voltage’. Repeat the line test as necessary to find a ‘Set Voltage’ that gives the best cut quality; the height will generally be about an eighth of an inch from the material. Once the set voltage is found parts are ready to be cut for this thickness and type of material.
Test Cutting Checklist:

This list is a step by step quick guide for finding optimal cut settings for a particular type and thickness of material. Refer to the ‘Test Cutting’ section for further explanation.

<table>
<thead>
<tr>
<th>Procedure</th>
<th>Goal</th>
<th>AVHC Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set the amperage dial on the plasma cutter to the prescribed setting for the thickness of material.</td>
<td>Set the plasma cutters amperage.</td>
<td>Manual</td>
</tr>
<tr>
<td>Set the ‘Pierce Height’ in the AVHC for the thickness of material being cut.</td>
<td>Set the AVHC’s ‘Piece Height’,</td>
<td>Manual</td>
</tr>
<tr>
<td>Open the G-code file called ‘Line Speed Test’. Position the torch at a suitable cut area and ‘Set’ the ‘Program Coordinates’ to zero.</td>
<td>Preparing to cut the line speed test.</td>
<td>Manual</td>
</tr>
<tr>
<td>Cut the line speed test file. Examine the cut to see which line gives the best cut quality. The first line cut is 130 in/min and each line after slows down 10 in/min.</td>
<td>Determine the best cutting speed.</td>
<td>Manual</td>
</tr>
<tr>
<td>Import the DXF file called ‘Voltage Test’. Set the ‘XY Feed Rate’ to the best cutting speed found. Position the torch at a suitable cut area and ‘Set’ the ‘Program Coordinates’ to zero.</td>
<td>Preparing to cut the voltage test.</td>
<td>Manual</td>
</tr>
<tr>
<td>Cut the voltage test. Watch the ‘Current Voltage’ displayed on the AVHC to see what the arc voltage is when the torch cuts at the ‘Cut Height’</td>
<td>Determine the initial ‘Set Voltage’.</td>
<td>Manual</td>
</tr>
<tr>
<td>Change the ‘Set Voltage’ to the voltage found when running the voltage test.</td>
<td>Setting the ‘Set Voltage’</td>
<td>Manual</td>
</tr>
<tr>
<td>Reset the voltage test program. Position the torch at a suitable cut area and ‘Set’ the ‘Program Coordinates’ to zero. Change the AVHC mode to ‘Auto’</td>
<td>Preparing to cut the voltage test</td>
<td>Auto</td>
</tr>
<tr>
<td>Cut the voltage test. Inspect the cuts, repeat as necessary varying the ‘Set Voltage’ until an optimal cut quality is established.</td>
<td>Fine tuning the ‘Set Voltage’</td>
<td>Auto</td>
</tr>
<tr>
<td>Cut Parts as needed, generally a notebook or settings sheet is kept to record the settings found from test cutting procedure.</td>
<td>Cut parts.</td>
<td>Auto</td>
</tr>
</tbody>
</table>
**Importing Files and Cutting:**

Now that the cut quality settings have been found parts can be cut for the thicknesses calibrated. The process for importing a drawn file is exactly the same as the ‘Voltage Test’ DXF file. Go to ‘File’ → ‘Import DXF’ select any drawn file. Select ‘Import’ and then save the ‘G-code’, for the ‘XY Feedrate’ enter the optimum cut speed.

With the file imported jog the torch to a position that the part will be able to cut in, then ‘Set’ the ‘Program’ coordinates to ‘Zero’. The program can then be started either with ‘Cut’ ‘Enabled’ or ‘Disabled’.

The table is now ready to run; parts can be drawn and cut. For additional troubleshooting refer to the ‘Troubleshooting’ section of this guide. For any questions please feel free to contact Torchmate technical support.
Troubleshooting:

This section describes basic steps to take when diagnosing issues related to table operation. This section describes a few problems that can happen from initial setup. If there are any questions about issues described in this section or any other problems are encountered please contact Torchmate technical support.

Plasma Cutting Troubleshooting:

When a plasma cutter is not activating correctly there can be a few common causes for this. The first item to check when any plasma issue arises is the consumables. Even something as simple as taking the consumables out and reseating them back in the torch can solve a problem. If any consumable component is worn out the torch can behave erratically or not function, replacing consumables can also solve most torch related problems.

After consumables have been checked the next step with plasma issues is to inspect the plasma cutter. Most plasma cutting brands will have one or more indicator lights to assist in troubleshooting of other causes. Refer to the plasma cutter’s specific manual for what each indicator light signifies.

Air pressure, volume, and quality can all affect the function of the plasma cutter. Ensure that the pressure from the compressor is set to the prescribed amount from the manual. For air quantity it is important not only to have a sufficient volume supply at the compressor but also at the plasma cutter. While cutting if the pressure gauge on the plasma cutter dips down then rises again with fluctuations but the pressure at the compressor is maintained this indicates that the supply line to the plasma is not of a sufficient diameter to deliver the proper volume. Air quality also contributes to consistent operation; clean dry air is essential to plasma cutting. Even in a dry climate using a simple desiccant or air dryer along with an inline particulate filter can improve cut consistency and extend consumable life.

The last common issue for intermittent torch operation is the power being supplied; ensure that the outlet the plasma is connected to matches the voltage and current requirements listed in the plasma cutter manual. A factor in this area can also be grounding, ensure that the outlet the plasma is attached to has a dependable consistent earth ground. A quality ground is an essential to table operations an insufficient earth ground can not only cause cut quality issues but can damage electronics, if there is any doubt as to the quality of an earth ground have a qualified electrician check the efficiency of the earth ground. Likewise if the ground clamp cannot make a good connection with the material being cut the plasma will score the material being cut and can wear out the consumables rapidly. Attach the ground clamp directly to the material being cut if possible this eliminates any issues this can cause.

If the above diagnostics do not solve the problem consult the plasma cutter manual or contact Torchmate technical support.
**AVHC Troubleshooting:**

The Torchmate Arc Voltage Height Control issues generally arise from a setting being incorrect, the ‘Set Voltage’ not calibrated correctly, the assembly being misaligned, or the ground not properly connected. Under normal operation the AVHC will perform the following functions:

1. When the torch is at a cut position the torch will travel down until the tip touches the material

2. Once the material is touched the torch will retract to the ‘Pierce Height’

3. The AVHC will then fire the torch.

4. At this point the AVHC will do two different actions depending on the setup. If an ‘OK to Move’ signal is being used the AVHC will wait until this signal is received, if no signal is received the AVHC will go into a fault mode. If no ‘OK to Move’ signal is being used the AVHC will wait the ‘Pierce Delay’ time before proceeding to the next step.

5. After the ‘OK to Move’ signal is received or the ‘Pierce Delay’ is expired the AVHC will then move the torch to the ‘Cut Height’ and if enabled will send the ‘Pierce Complete’ signal to the signal generator.

6. At this point the signal generator will begin to move the table.

7. If in ‘Manual’ mode the AVHC will not adjust as it travels but will stay at the ‘Cut Height’. If in ‘Auto’ mode the AVHC will wait until the ‘Sensing Delay’ elapses and then adjust, attempting to maintain the ‘Current Voltage’ the same as the ‘Set Voltage’.

8. At the end of a cut the AVHC will shut off the torch and retract the tip about three inches from where it was traveling at.

9. The signal generator will then travel to the next cut and repeat the above steps.
Common AVHC Problems and Solutions:

- If the AVHC attempts to move the torch tip down but retracts early or retracts immediately and tries to fire this indicates a higher than normal amount of resistance found along the assembly’s travel. The ‘Touch Torque’ setting determines how much resistance the motor looks for before determining that it has reached the material. The first step in temporarily solving this problem is to increase the ‘Touch Torque’, do not increase this setting above ‘35’. If the ‘Touch Torque’ is set high and the issue still comes up decrease the ‘Touch Torque’ back to its initial setting. Excessive ‘Touch Torque’ is an indication of one of two things, alignment or build up. On a new AVHC the assembly will be clean so build up is not a factor but in the manufacturing and shipping process the two parallel rails that the assembly rides along can become misaligned. To adjust these rail loosen up the two plates on either end of the assembly so that the rails can be manipulated.

![Image of AVHC with loosened screws and note to ensure rails are parallel]

After aligning the rails if the AVHC still does not travel to the material or if the AVHC has been used for a while prior to this problem happening what may be causing the resistance is build up or dust on either the rails or screw that the AVHC moves along. To clean the AVHC begin by disassembling all of the components and lay them out on a clean towel. Clean each part with 3-in-1 oil or other light air tool oil, WD-40 or similar solvents should be avoided as they can corrode some components of the AVHC over time. Once all parts are cleaned reassemble the AVHC, ensure that the guide rails are parallel and that the screw can move the slide assembly freely just by hand turning the screw.
If the table begins its motion before the plasma cutter has pierced this indicates an incorrect delay setting. Depending on how the AVHC is set up the delay will be changed in various places. If ‘Pierce Complete’ is enabled then the delay setting will be in the AVHC under ‘Pierce Delay’. Increase this time until the machine pierces completely prior to moving the motors.

If ‘Pierce Complete’ is disabled the delay setting is changed in under ‘Configuration’ → ‘Programming’ → ‘M-code Definitions’, the delay is the ‘Plasma On’ setting.
- While cutting in ‘Auto’ mode the AVHC can rise up or dive into the material. If this occurs a common cause is the ‘Set Voltage’ not being set to the correct value. Refer to the ‘Test Cutting’ section of this manual for steps on calibrating the ‘Set Voltage’. If the set voltage has been correctly established and the AVHC still fluctuates wildly ensure that the ground clamp is attached to the material. If the ground has a weak or intermittent connection with the material then the ‘Current Voltage’ can fluctuate when it shouldn’t be.
**Table Motion Issues:**

Table motion issues can crop up in many forms but there are generally a few specific mechanical parts that can be checked to eliminate most of the problems. Motion problems stem from three main causes: slipping, backlash, and binding.

- Slipping is caused when a set screw along a certain axis is loose, this in turn causes holes to have flat edges and in extreme cases can cause an axis to not move at all. Torchmate tables utilize a few set screws where each motor attaches to keep parts attached to a shaft. Ensuring that these set screws are tight will eliminate any slipping that can happen.
Backlash has a similar effect as slipping as well as minor position loss. Backlash is caused when a gear or belt slops around in its travel. To test for backlash have the motor drive box on, with power the motors will resist being turned. Grab the belt that attaches the two drive pulleys together and attempt to move the table, with a light push there should be no movement of the motor or the gear in the gear rack.

If any wiggle exists this can be fixed by adjusting how tight the belt is and how the gear rack is spaced from the gear. To adjust belt tightness loosen the four screws that hold the motor to the motor plate and pull the belt tight, then tighten the screws back on, this may be a two person task as the tighter the belt the better. To adjust gear rack spacing loosen the two bolts that hold the motor plate to the table and move the whole drive assembly in and out. The goal is to have the gear in the rack with about a paper’s width of space between the gear and rack. If the gear is too tight in the rack binding can occur.

Binding happens when the table encounters something along its motion that either stops the table or temporarily slows the table down. When using a stepper motor system any sort of binding will generally be associated with a loss of position. Servo motors because they use encoders to track position will not necessarily loose position when bound but can enter a fault state where the motor shuts down. If binding happens the first thing to check is where the binding occurred, inspect this area to see if there is an obstruction or defect that can cause irregular motion. Next run the same program again, ‘Cut Disabled’ if necessary, and see if the binding occurs at the same spot. If binding is consistently at the same spot on a table this indicates a mechanical problem in this area.

If the binding arises randomly in the table’s motion this can indicate a setting that may need to be adjusted. If the ‘Maximum Feed Rate’ is set too high the motors will not have sufficient torque to travel through the minor resistance of a table. Try dropping the ‘Maximum Feed Rate’ in ‘Configuration’ → ‘Machine’ → ‘Feed Rate / Ramping’ this gives the motor more torque to work with when traveling.
Binding can also be caused by a gantry no being square with the support table. In this case loosen the motor mounts so the gantry moves freely and push the gantry by hand to one end of the table. Square the gantry up to the end of the table and retighten the motor brackets.

These steps cover the common motion problems if other issues are being encountered please contact Torchmate technical support for addition help in solving these issues.
Glossary of Terms:

**Amperage**: The set amount of power a plasma cutter will output. Higher amperages allow for thicker material to be cut.

**Arc Lag**: The amount of angle the plasma cutting arc trails behind the motion of the machine. A small amount, about five degrees, indicates an ideal cutting speed.

**AVHC**: Arc Voltage Height Control – A device that uses the voltage of a plasma cutting arc to maintain a specified standoff distance from the material being cut.

**Backlash**: The amount of movement the machine can make without the motors turning. Minimizing backlash is essential to cutting accurate shapes.

**Belt and Pulley**: A type of drive system that uses two pulleys of different sizes with a belt joined between them. The different size pulleys introduce a mechanical advantage for the motor driving the system.

**Bevel**: The amount the angle of the cut edge is out of square. In plasma cutting there will always be some amount of bevel, this amount is minimized by cutting at an ideal speed and height.

**Binding**: An issue that occurs when the table’s motion encounters an obstruction that the motors cannot overcome.

**BobCAD**: A CAD software that is used for three dimension design utilized by a router.

**CAD**: Computer Aided Design – Any software that is used to draw or design parts, the complexity and costs of these programs can range from simple and cheap to complex and expensive.

**CAM**: Computer Aided Manufacturing – Any manufacturing process that utilizes a computer to control some or all of the system. CAM systems will sometimes utilize CAD and CNC systems in their function.

**CDL**: CAD Link Format – A format used by Torchmate CAD to store all drawing file information.

**CNC**: Computer Numerical Control – Any process in which movements of a machine is controlled by a computer using predefined movements.

**Consumable**: A consumable refers to one of many changeable components that make up the torch tip. On standard plasma cutters the consumable kit is four parts a tip, electrode, shield cup, and start cartridge/swirl ring. On larger plasma cutters the consumable kit will constitute many more parts. Consumables are designed to wear out with use and need to be replaced periodically.

**Continuous Contouring Feed Rate**: The speed a CNC table travels at through corners and other abrupt direction changes. When traveling a machine will slow down so that this feed rate is reached at the corner and then accelerate back to the overall feed rate.

**Cut Height**: The height that the plasma travels when cutting, when utilizing an AVHC the cut height can be set to automatically adjust for warping or plate defects.
**Design 2 Fab:** A CAD software designed for the HVAC industry to have predefined shapes and fittings streamlining the design process of such parts.

**Direction Change Delay:** An introduced delay used to separate individual step signals. A short delay is used to prevent minor signal loss associated with crossed signals.

**Down Draft Table:** A type of support bed that uses forced air to reduce the amount of smoke entering the operator’s environment.

**Driver Software:** The Torchmate software designed to control the table and tools connected to it. The driver software utilizes G-code commands with M-codes and executions to complete its programming.

**Dross:** The residual metal left on a cut. Dross can be minimized by using the ideal amperage, feed rate, and height.

**Duty Cycle:** the amount of time that a machine can run before needing to be shut down. Most plasma cutters will have a less than 100% duty cycle when cutting at their maximum amperage. The duty cycle is based on an internal thermostat that will shut the machine down when it gets too hot. As a general rule of thumb if a machine has a 40% duty cycle it can run for four minutes then require a cool down for six minutes.

**DXF: Drawing Exchange Format** – A standard drawing format used by multiple CAD programs to transfer drawings between them.

**Electrode:** Part of a plasma cutter’s consumables. The electrode is made with a small amount of hafnium and is used as a catalyst to convert the gas to a plasma state.

**Feed Hold:** Any command that pauses a program, this can be activated by an input line or by a user.

**Feed Rate:** The speed that the machine cuts at, it will never exceed this speed when a tool is activated. Changing this speed can affect cut quality.

**FGC: Flash Cut G-Code** – A file extension for G-code files used by the Torchmate driver software.

**G-code:** A simple computer program language that is used in CAM processes. G-code utilizes macro commands (M-codes) and coordinate movements to execute a manufacturing procedure.

**Gear Box:** An inline system that utilizes a closed gear box to give an attached motor an increased mechanical advantage, used mostly with servo motor systems.

**Input Line:** Any command that is sent to the signal generator through a loop. Inputs are used to trigger or signal events that are controlled in the driver software.

**Interface Box:** A device controlled through the output of the signal generator design to activate specific tools. Variety of interfaces can active outlets or control contact loops.

**Jogging:** Manually moving the table along one axis at a time. Jogging is used for positioning of the torch and for testing movement.
**Kerf**: The amount of material eaten away by a cutting or machining process. When drawing shapes the kerf must be compensated for to maintain proper shape dimensions.

**Machine Coordinates**: A coordinate system used to define the extents of travel for a table.

**Macro**: A group or list of commands that is stored in the driver software, this group can be executed by a single line command (M-code).

**Max Arc Feed Rate**: The maximum speed the table will travel when traversing any arc cut path command.

**Maximum Feed Rate**: The maximum travel speed that the table will move at. This speed is reached when traveling between cuts. The machine will never exceed this speed.

**M-code**: Type of commands executed in G-code files. M-codes can represent tool control, special commands, or macros that contain multiple commands.

**Motor Drive Box**: The control box that interprets signals from the signal generator and converts these to motor commands. There are two types of motor drive boxes one for servo motors and one for stepper motors.

**Output Line**: A controlled signal sent from the signal generator that actives a tool or other device connected to the Torchmate system, output lines are controlled through the driver software.

**Oxy Fuel**: A method of cutting metal that uses oxygen and another fuel source commonly acetylene, propylene, or propane. This method is able to cut thick material but is limited to ferrous metals.

**Pierce Delay**: The amount of time the machine will wait to allow for a certain material to be pierced, a thicker material will require more time.

**Pierce Height**: The height at which a plasma cutter attempts to penetrate a material at.

**Plasma**: A fourth state of matter, sometimes referred to as a transition state. Plasma is a super heated gas that is an ionized conductive medium. In plasma cutting the plasma is created with air or other gases and contained in a shield gas swirl. Plasma cutting can be used for a range of materials and thicknesses and in recent years has been a preferred economical way of cutting metal.

**Plate Marker**: A simple system utilizing a dual action pneumatic ram to oscillate a carbide tip. This tool can be used to mark part numbers, logos, bend lines; similar to an etching tool.

**Pre-Heat**: In oxy fuel cutting pre heat is an amount of time that the metal is heated at the pierce point before the cutting oxygen is activated, not enough pre heat time will prevent a clean pierce from being possible.

**Probe Sensor**: A tool that can be used with a physical Z-axis, the probe will generate three dimensional models of physical objects.

**Program Coordinates**: A set of coordinates referenced from the program zero. G-code files use program coordinates to conduct movements.
**Program Zero:** The reference point for program coordinates and G-code commands. Program zero in most cases will also refer to the lower left corner of a tool path when it is imported into the driver software.

**Ramping Rate:** The rate at which the motors accelerate and decelerate when changing speeds.

**Relative Coordinates:** An alternative coordinate system that can be used for tool changes, or secondary positioning.

**Router:** Any tool that uses a bit attached to a fixed rotary machine. Routers are used to cut two and three dimension cuts in wood, stone, metal, foam, and any other materials.

**Sensing Delay:** When using an AVHC in ‘Auto’ mode the sensing delay determines how long after piercing the AVHC waits before automatically adjusting.

**Servo Motor:** A drive motor that uses an optical encoder to track its position. This type of motor sends this encoder count to the drive box. Servo motors generally can travel faster than stepper motors and will not lose position.

**Shield Cap:** see **Shield Cup**

**Shield Cup:** A consumable part that protects and holds the other consumables in place.

**Signal Generator:** A control device designed to communicate with the driver software and control all aspects of a CNC table’s operation. The signal generator connects via a USB port to the computer. This device is the brain of the table.

**Slippage:** A mechanical failing that result in a shaft or motor not transferring all rotation to connected parts. Slippage is evident when making quick direction changes and is caused in most cases by a loose set screw or fitting.

**Smart Motor:** A motor that contains an optical encoder as well as the ability to have self contained programming. These types of motors are used for AVHC assemblies.

**Start Cartridge:** A part of a plasma cutter’s consumables referred to as **Swirl Ring** by some manufacturers. This part shapes the flow of air for the plasma gas and the shield gas that contains it.

**Start/Stop Feed Rate:** The speed the motors will attempt to travel at when starting from a standstill; also refers to the speed the motors will decelerate to before they simply stop turning.

**Stepper Motor:** A simple motor that steps in either direction. Stepper motors are reliable motors that operate without sending feedback back to the controllers.

**Swirl Ring:** A part of a plasma cutter’s consumables referred to as **Start Cartridge** by some manufacturers. This part shapes the flow of air for the plasma gas and the shield gas that contains it.

**Tip:** The orifice that plasma is ejected from. Tips have a specific amperage rating that they are designed for; the plasma cutter’s amperage needs to match the tip’s rating. Tips are designed to wear out over time and need to be replaced.
**Tool Path:** A trace done on a drawing in a CAD program. The tool path is offset for kerf, has a cut order, and will contain lead ins and lead outs if desired.

**Torchmate CAD:** Simple CAD software designed to be used with Torchmate CNC tables. Torchmate CAD features tool path creation, nesting, and simple drawing interface.

**Touch Torque:** A setting for the AVHC that is used when the AVHC moves the torch down to sense where the material is. This value should be around 15-18 and never exceed 35.

**Water Table:** A type of support bed for material that is filled with water. This setup helps significantly reduce the quantity of smoke entering the operator’s environment as a result of metal cutting.