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I.   Installation 
 
A.   System Requirements 
A PC with 800 Mhz processor. 
16 MB of RAM. 
Microsoft Windows 95, 98, NT, 2000, XP or newer. 
A graphic Monitor (VGA or higher). 
A mouse or tablet. 
50 MB of hard disk space available on the hard drive. 
 
* 50 MB of hard disk space is required for converting complex nesting programs, and the 
creation of tool Paths on intricate designs. 
 
B.   Installing software 
To Begin the installation process insert the Torchmate CAD CD into your computer CD-
Rom Drive. As the CD is read this Torchmate Cad Module window may appear on your 
Desktop screen. The USB HASP Dongle should not be inserted into a USB port until after 
the Installation process has been completed, and the computer has been re-booted. 

 
 
Choose the language for which you wish the load the Software. 
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The Install-Shield Wizard will then begin, and guide you through the remaining processes. 

 
 
You will then be asked for the 30 digit Password. This password is made up of a 
combination of Capital Letters & Numbers, with a comma between each six characters of 
code, and will look similar to this; 1A2B3C,4D5E6F,7G8H9I,0J1K2L,3M4N5P . There are 
no vowels in the password, so a “0” is actually a zero. Double check the password to be 
sure that the password has been properly entered and then press the OK button. 
 
When the installation is complete, re-boot your computer, insert the USB HASP Dongle into 
a USB port on your computer, and then Open the Torchmate Cad program by double 
clicking on the newly created TM CAD desktop icon. 
 
C.   Installation Troubleshooting 
 
Unable to Locate Security Device 
If after you have installed your Torchmate Cad program you receive an error message which 
displays “Signlab5” and “Error Locating Security Device”, which subsequently kicks you out 
of the program, I have a solution to this problem. 
 
Start by going to this website, www.cadlink.com . On the main page of this website, click on 
the menu for Downloads, and then click on the option for Updates & Patches. You will most 
likely be prompted for a User Name and Password. If you do not have a User Name and 
Password, go to the bottom of the window and click on the link next to New User, Create 
Cadlink Username and Password (Registration Form). After you have entered your 
information to the required boxes, press the Submit button. The password will be shipped 
to you via your email address in about 5 minutes.  
 
Go back to the Cadlink Login page, and enter your User Name and Password. You should 
then be sent to the Updates and Patches page. Click on the link as displayed below, which 
should be the second option from the top. 
 

02 / 11 / 05 HASP Security dongle Aladdin All CADlink Products 7.0 & earlier  3.08M 

 
Save this download to your Desktop, and once the folder has been loaded to you desktop 
screen, double click the icon which is displayed HASP_HL_GUI_driver_setup_5.19.zip. It 
may be necessary to unzip this folder, which has been compressed for ease of the 
downloading process. If you do not have a method of unzipping files you can use a free 
version of Winzip10.0 by clicking on the site below.  



 

6 

Click on this link, http://www.winzip.com/downwzeval.htm , and then press "Try Now" to 
start the downloading process. Once the Winzip90 icon is on your desktop, double click the 
icon to open the program, press Use Evaluation Version, and then click on the option for 
the Winzip Wizard. 

 
 
 Choose this option, Unzip or install from an existing Zip file. Press Next. 

 
 
Select the Zip file from the list of folder on your screen. Press Next. 
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This prompt will appear, Press Yes. 

 
 
Now press the Unzip Now button. 

 
 
When the Unzipping process has concluded, a folder for the HASP download will appear.  
 
Remove the Security Dongle from its USB port.  
Double click on the folder, you may need to do this again if another folder appears, and 
then select the file HASP User Setup. The Download should begin, and download the 
update to your Torchmate Cad program. When the download is finished, close all running 
programs, and reboot your computer. Before opening the Torchmate Cad, replace the 
dongle in the USB port, and the click the Torchmate Cad icon to launch the program. 
 
Try creating a few simple shapes or create a tool path. If any further error messages are 
displayed, please call Technical Support, and alert them to these messages. 
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Error **v** 
If your Torchmate Cad appears to have these symbols adjacent to the available Menus, 
please make sure that the security device has not been inserted before the installation 
process has been attempted. This may prevent the program from properly installing, and 
cause the program to shut down. Remove the USB HASP Dongle, Uninstall the program, 
and then re-install the program to a new directory. After installation is complete, re-boot 
the system, insert the USB HASP Dongle, and your Torchmate Cad should run properly. If 
you have nay further problems or questions, please contact Technical Support. 
 
I can’t install Torchmate CAD  
If you are running windows XP, and having difficulty installing your Torchmate software, 
click Ctrl+Alt+Del to bring up this screen which will tell you the operating performance of 
your system. If your CPU is operating at a usage rate close to 90%, this could be the reason 
that the Install process is having a difficult time. If it is running at 100%, you may have a 
bug or virus on your system that will not allow anything to load. Check with your retailer or 
manufacturer for information on removing the error. 
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II.  Torchmate CAD Orientation 
This orientation guide is designed to help you learn about all the available tools & features 
in the Torchmate Cad program.  
 
A. Torchmate Cad Main Screen 
To begin, let’s get you familiarized with the Main screen. There are six main parts to the 
Torchmate Cad Screen, which are the Pull-down Menus, the Customizable Tool Bar, the 
Status Bar, the Design Tools, The Layering Tools, and the Material Sheet. 
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B.  Menus 
The File Menu allows the user to create a New blank material sheet, open an existing image 
file, Save a specific file as a CDL (Cadlink Drawing File), Save As a new name, Import image 
files from outside sources, Export files to other programs, and change the installation 
properties. It also show a brief history of the most common files utilized. 

 
 
The Edit Menu contains commands that provide the ability to implement important global 
commands to selected objects.  
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The Layout Menu contains options that aid in the layout of text and graphic images across 
the material. Once created, the layout menu options position or re-size objects quickly, to 
yield the most effective presentation. 

 
 
The Arrange Menu contains options that place the objects into specific layering order 
relative to each other.  
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The Machine Menu contains all of the options necessary to configure the Torchmate Cad to 
control your CNC operations. Essentially creating tool path or output G-code files. 

 
 
The Transform Menu contains commands to perform specific tasks that can be utilized in 
adding perspective to your image files. 
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The Image Menu is used to convert the Color scheme of your image to 2D monochrome for 
utilization with the Scan tools. 

 
 
The View menu is used to specify the various objects to have visible on the screen when 
editing or creating tool paths. 
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The Options Menu is used to control the settings of the Torchmate Cad program. 

 
 
The Help Menu contains options relating to help in operating the Torchmate Cad program. 
On screen help provides an explanation of the features, menu items, and tools contained 
inside the Torchmate Cad. 

 
 
All of Torchmate Cad’s settings have been pre-configured for you. 
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C.  Customizable Toolbar Palette 
The Customizable Tool Palette, or Shortcut Tab, is used to organize frequently used 
commands into shortcut tabs for quick and easy access. Some of the pre-set button include 
Open, Save, Import, Exit, Undo, Redo, Select all, and Show Fill, to name a few. While there 
are many shortcut tabs available, only a select few are designed to work exclusively with 
the Torchmate CAD. The following is a list of the other tools available in the Standard 
Torchmate CAD program. 
 
Make Path     Break Path   Select None  Select All    
Tool Paths            Material Size        Delete Tool Path       Close Graphics            
Show Grid         Render to Bitmap          Snap to Grid          Show Fill 
Text to Graphics   Show Rulers        Convert to Curves          Calculator         
 
You may add more buttons like these in one of two ways. The first way is to move your 
cursor to the end of the row, and double left click on the row where no buttons are visible. 
By doing this you will open the Customize Toolbar window (shown below). All of the button 
options in the left column are those which are available to be utilized, and all the buttons 
in the right column are those which are currently being utilized. Scroll through the list to 
find a button you want to add to your toolbar, select it, and push ADD. The button is now 
added to your toolbar. You may also delete buttons that you do not use by scrolling 
through the right column, selecting a button that you do not use, and pushing the Remove 
button. Refer to your User Guide for more information on the buttons available and their 
purpose.  
 
The second way is to right click your mouse at the end of the toolbar row, which will open a 
drop-down window that allows you the options of Customize, Hide, make a New 
Configuration, Update, Restore the default configuration, or Delete the configuration. 
Whichever method you use, the Customizable Toolbar will become an invaluable tool in 
your designing process. 
 
The Pro Text Compose Module (sold separately) has these tools available as well. 
Fit Text to Graphics     Fit Text to Path  Fit Object to Path 

 



 

16 

D.  Status Bar 
The Torchmate Cad Status Bar is located at the top of the workspace, just below the menus 
and customizable tool bar palette. The Status bar displays information about the currently 
selected object, and it is used to adjust the size and location of selected objects. 
 
E.  Tools 
In addition to the Customizable Tool Palette, there are various tools in the Toolbar, which is 
located along the left side of your screen. These tools include the Select Tools, the Measure 
Tools, the Text Tools, the Zoom Tools, the Weld Tools, the Shape Tools, the Graphic Edit 
Tools, the Scan Tools, the Stroke and Fill Tools, and the Tool Path Tools. Although you may 
have used some the tools in the past there are many that may not have yet been tried. The 
following paragraphs will help you to understand some of these tools. 
 
The Select Tool 
The primary tool utilized in the Torchmate Cad, the Select tool allows the user to select an 
individual object, or a group of objects to edit, manipulate, or copy. Using the Select Tool to 
select objects can be done in one of two ways. You may move the cursor over a line of the 
object and left click your mouse, or you may left click and hold the mouse key outside of 
the object, and then drag the mouse downward and to the right or left to surround the 
object with the Blue box that protrudes from the pointed cursor. When done properly the 
object will be surrounded be nine nubs, as seen in the window below. 
 

 
  
These nine nubs may be used to resize your object by height (nubs at 12 and 6 o’clock), by 
width (nubs at 3 and 9 o’clock), by scale (nubs a corners), or to move the object to another 
location (by selecting the center nub and dragging it to another area of the material sheet). 
Refer to pages 2-2 thru 2-8 for more specific information on the use of the Select Tool. 
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The Measure Tool    
The measure tool is used for determining the distance between two points. Select the 
Measure Tool and then select the first point of reference on the material screen, using the + 
crosshair cursor. Drag the mouse to another position, and release. The Measure window 
will display the exact distance between these two points. 

 
 
The Text Tool 
The Text tool is used to apply text of different font styles to your material screen, which can 
then be used to create graphic images, or used in conjunction with other graphic images. 

 
 
Text Compose ( A ): You will use this icon to start the text creation process. The mouse 
cursor will change so that a small “T” accompanies the select tool, and when you left click 
on the mouse a vertical line cursor will be placed on the screen when your text will be 
displayed after you type. The Status Bar area will change to allow you to change the height 
of the text, the degree of slant, and the amount of kerning to name a few, but more 
information is provided on page 3-3 of the User Guide. Other fonts are also available 
through the use of the Font Detective, which is explained on page 3-40 of the User Guide. 
 
On-Screen Kerning Tool: This feature allows for making interactive adjustments to the 
text on the screen. Specifically adjusting interline spacing, line kerning, individual letter 
pair kerning, and alignment skew of the existing text through the use of this tool. See page 
3-35 in the User Guide for more information. 
 
The Text Auto Layout Tool: Not utilized in Torchmate CAD.  
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The Zoom Tool 
The Zoom tool is used to change the overall view of our image in the Torchmate cad. The 
fly-out menu below will be displayed after the Zoom tool icon is pressed. I will explain each 
tool displayed below from the left to the right. 
 

 
 
Zoom In: When this tool is in use the mouse cursor will change into a magnifying glass 
with a (+) plus sign in the middle. To use this tool, move your cursor to the upper left 
corner of an area you want to zoom to, and then hold down the left mouse key while 
dragging the mouse downward and to the right.  A Blue box will expand from the cursor 
which represents the area you are to zoom in to. Upon releasing the left mouse key, your 
view will change inward to the area selected. You can zoom into an area of 1/1000 of an 
inch. 
 
Zoom Out: To use this tool, left click the icon. Each time you left click with the Zoom Out 
tool, the view from the object will retract outward. 
 
Zoom to Selected Object: By selecting a particular object on your Material sheet, the nine 
little squares or “nubs” will surround the object signifying that it has been selected. By 
using this icon the view will move in as close to the image as possible, but still allow the 
entire image to be seen. 
 
Zoom to Material: You should use this tool if you want to pull away from your object so 
that you see the entire area of the Material sheet. 
 
Zoom to Previous View: This tool allow you to flip back and forth to a different view where 
you either zoom in or away from you object. 
 
The Weld Tool  
The Weld tool is used to merge selected objects of the same layer or path into a combined 
object. These tools are especially useful when working with text, to prevent the text from 
falling away from your image after cutting. Text Welding will be discuss in greater detail in 
on page 43. 

 
 
Basic Weld: Welding together to overlapping objects. 
AND Weld: Generates the combined object that is composed of the two overlapping objects. 
XOR Weld: Will produce an object that is composed only of sections that do not overlap. 
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Examples of the Basic Weld, the AND Weld, and the XOR Weld. 

 
 
The Shape Tool   (refer to section 3 part A-1) 
The Shape tool is used to create graphic shaped images. To create a shape, select the 
shape’s icon form the Fly-out menu, then move your mouse of the material screen, hold 
down the left mouse key, drag the mouse downwards and to the right, and release the left 
mouse key when the shape is at the approximate size you desire. 
 

 
Circle / Ellipses: Creates circular or elliptical shaped objects. 
Stars / Polygons: Based on the parameters set (by right clicking this icon first), will create 
polygons. 
Rectangles: Creates square and rectangle shaped objects. 
Arrows: Creates arrow shaped objects. 
 
The other five icons in the flu-out menu are not available for use in the Torchmate CAD. 
These include; 
The Weed Border 
Power Weed 
Decorative Border 
Registration Mark 
Multi-Registration Mark 
 
Please contact Technical support for any questions about these options. 
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The Graphic Creation Tools 
The Graphic Edit tool allows for the manipulation and editing of objects or fonts during the 
graphic design process. When any of the tools below are utilized the Edit tool window will 
also appear. 

 
 
The Node Edit tool: Allows manual node placement for creating and editing Polygons. 
The Free Edit tool: Used to trace a polygon or object by hand. Click and drag the tool on 
the material sheet to create a continuous trace line. 
The Arc Edit tool: Used for creating and editing Poly-Arcs. 
 
The Edit Toolbox: This tool provides a variety of controls for creating and manipulating 
the nodes of a given object (Polygon, Poly-arc, or Text Graphics). You can access this tool 
while a single or group of nodes are selected by holding down the right mouse key and then 
moving the mouse toward the various tools, and once the tool animates, release the right 
mouse key to employ the tool. For more information in the use of this tool please contact 
Technical Support, or refer to pages 2-36 thru 2-39 of the User Guide. 
 
The Scan Tool 
The Scan tools are used to convert and edit bitmap images, such that they can be readily 
cut or routed by the Torchmate Driver Software. These tools are in the Fly-out menu. 

 
 
The Accuscan Tool: Creates traced line images from monochrome formatted bitmap of 
Jpeg files that can be used to create tool paths in the Torchmate CAD 
The Centerline Trace Tool: Creates centerline traced images from the original 
monochrome bitmap or Jpeg files 
 
For more information on the use of these tools, please refer to pages 6-1 thru 6-14 of the 
User Guide or contact Technical Support. 
 
The Tool Path Tool 
These tools can be used as shortcuts for applying tool paths to your images, once the 
parameters for the tool path have been established. 

 
 
Online: Creates a tool path on top of the object line 
Male: Creates a tool path to the outside of a given object line 
Female: Creates a tool path on the inside of the object line 
 
Refer to pages 9-12 thru 9-13 I the User Guide for more information 
 
 
 



 

21 

F.   Colored Palette  
The Color Palette at the bottom of the screen is used to assign a layer to a selected object. 
Each color depicts a different layer. While different layers may be visible when importing 
objects to the Torchmate Cad, it is recommended that only P1–Black be used to Export, 
thus all created tool paths should be in black, as it will more clearly defining the tool path. 
 
G.   Material Size  
The Material Size is a visual representation of the Cutting area. This option is used to resize 
and reorient the Material Size to match the dimensions of the output device being used. In 
this way the spatial arrangement of all objects may be verified prior to the beginning a job. 
More information is available on page 2-111 of the User Guide. 
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III.   Drawing Basic Shapes 
 
A.  The Shape Tool 
 
The Circle/Ellipse Tool is used by pressing the Select Tool and then choosing the Circle 
Icon. Move your mouse to the material screen, hold the left mouse key down, and then drag 
the mouse to open and create your shape. By pressing the Shift key while dragging the 
mouse will create a circle from the inside to out, while pressing the Shift + Ctrl keys will 
create perfect circles from the inside to out. 
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Star / Polygon Tool can be accessed by pressing the Shape Tools, then right clicking on 
the Star tool. Choose the option in the upper left corner of the window (Shown below), and 
then choose the number of segments or sides the shape is to have. Click OK, and then click 
and drag you mouse to create the shape you desire. 

 
 
Below are some examples of the Polygon tool with three segments. 
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To create a Star shape, select the Shape tool, right click on the Star icon, choose the option 
in the lower left corner, and the number of segments you wish to utilize. 

 
 
The Inner Percent refers to the amount of flex the center of each line will undergo, where 
3% equates to extreme inward flex, and 100% equates to extreme outward flex. Examples 
are shown below. 
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Another form of star can be created that has pointed ends and flat body segments 

 
 
Below you can see the Inner Percentages and how they will effect the star’s overall shape. 
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This last Star shape is more of a geometric design that produces the shapes shown below. 

 
 
The Inner Percentages are shown accordingly. 
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Rectangle Tool is used to create rectangular and square shapes. 

 
 
Arrow Tool is used to create various arrow shapes based on the setting configured. By 
right clicking on the Arrow icon in the fly-out menu you can choose any of these setting to 
create the shapes shown below. 
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B.  Graphic Creation Tools 
The Graphic Creation Tools are used to create and edit objects using point-and-click 
operations of the mouse. There are three basic tools available in the fly-out menu, the Node 
Edit, the Freehand Edit, and the Arc Edit tools. 
 
The Node Edit Tool allows the user to place Corner Nodes upon the screen and in so create 
an object or shape of geometric design. Once this tool is chosen, simply left click the screen 
where you want the first node to appear, then move you mouse and cursor to a new 
location on the screen and left click the screen again. This will create a new node, and line 
will appear between the two nodes. Continuing to place more nodes and lines will follow 
with each left click of the mouse, although you must click on the first node you began with  
if you want to close the object completely. 
 
This example shows that the first node was placed in the upper left corner, and then other 
nodes were placed to create an inward spiral towards the center. The Red node designates a 
selected node.  
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The Freehand Edit tool allows the user to draw free shapes by simply holding the left 
mouse key down while dragging the mouse around the screen. When you release the left 
mouse key the path of the line will also stop. The example below shows a freehand drawing 
around the first geometric spiral shape. 

 
 
The Arc Edit tool works in a combination of two moves. First the Arc Edit tool is selected, 
and then a node is placed on the screen, followed by a second node. You will then click on 
the green checkmark in the Edit window to save the line. The next step involves double-left 
clicking on the line to expose the nodes, and once they are and the line can be seen, move 
your cursor toward the middle of the line. 
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The cursor will change into a small white glove, if you now hold down the left mouse key 
and drag the mouse up or down, it will create an arc from the line.  
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C.   Importing Image files 
 
 
 

Bitmaps                
 

Jpegs                     
 
 

EZArt DXF Files      
 

Other DXF Files     
 
 
 
 
 
 

Bitmaps are two-dimensional 
image files that are usually 
viewed in a two-color format 
such as Black & White. These 
files can be found on the 
internet, or can be converted 
into a silhouette.  

Jpeg files are formatted pictures 
that are used with various color 
resolutions such as RGB (Red, 
Green, Blue), 256 Indexed 
Color, Greyscale, and 
Monochrome. 

Similar in appearance to the 
Bitmap file, the EZArt images 
are those 30 DXF files which are 
located on the Torchmate CAD 
CD. These images do not require 
post processing, and are ready 
to cut. 

These images can be drawn in 
other programs such as 
AutoCad 2000, TurboCad, 
DeltaCad, Solidworks, or Corel 
Draw to name a few. That can 
be imported into the Torchmate 
Cad a DXF files, although 
Release 14 works the best. 
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Customizing Import for AutoCAD (DXF) Image Files.  
This process will turn a special post-processor on, that will reduce the amount of editing 
that sometimes occurs when importing DXF image files from various AutoCad programs. 
 
Go to the File menu, click on Import, for Files of type select AutoCAD (dxf), and then click 
on the Customize button on the bottom of the screen when it appears. 

 
 
All fields should be changed to look exactly like the window below. 
 

    
 
This image was previously seen as broken, and thus needed extra editing before it could be 
recognized by the Torchmate CAD program. By using this new method, the conversions are 
done automatically, which now allows you to simply apply the tool path, delete the original, 
and export to the driver software. 

 

By turning on the Post Analysis option, 
the imported DXF file will be converted 
into a closed poly-line object. This 
feature utilizes the Gap Tolerance 
value, and closes any gaps by the value 
specified. For example a 0.01000 
tolerance will close a gaps found to be 
smaller than 0.01000. The Scale 
should remain at 1.00. Push OK to 
Save your changes. 
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D.   Other files available for Import 
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IV.   Editing Images 
An Object is composed of nodes that define how straight or curved the contours of the 
object are. The Types of nodes used are Corner nodes, Curve nodes, and Tangent nodes. 
These nodes are defined as follows. 
 
The Corner Node is a node that is used to construct straight lines. Placing two Corner 
nodes on the material sheet will create a straight line. 

 
 
By selecting a Corner node (when selected it will turn RED), you can then pull it in any 
direction to create a new geometric shape. 
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The Curve Node is a node that is used to construct a curved contour. 

 
 
By selecting a Curve node, and pulling it in any direction will cause a change in the circular 
contour of the object, and also change the corresponding lines of the area changed. 
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The Tangent Node is a node that is used to provide a smooth transition from a straight 
line to a curved line. 

 
 
Here you can see where two Tangent nodes offer smoothness between the Corner & Curve 
nodes of the given contour. 
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A.  Node Editing 
The Edit Tool Box provides a variety of controls for creating and manipulating the nodes of 
a Polygon Object. It is accessible when any node is selected, by holding down the right 
mouse key. A tool is employed by moving your mouse in the direction of the tool to be 
utilized, and then releasing the right mouse key when the given tool animates, or moves 
slightly. 

 
   
Corner Node  
 
 
Curve Node       
 
Tangent Node  
 
Join Tool 
 
Break Tool  
 
Trash Can     
 
Start Point    
 
Toggle Direction    

Change the currently selected node(s) into a Corner node, or specify 
that new nodes must be Corner Type. 

Join two selected nodes, or join the endpoints of a selected contour. 

Change the currently selected node(s) into a Curve node, or specify 
that the new nodes must be curve type. 

Change the currently selected node(s) into a Tangent node, or specify 
that new nodes must be Tangent type. 

Break the contour at the selected node. 

Delete selected nodes. 

Set the start point at which cutting the contour will begin. 
Toggle the direction of the selected contour between Clockwise and 
Counter-Clockwise 
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B.  Segment Editing 
The Segment Edit tool is used to reshape a section of the contour to fit either a straight 
line, corner, or curve.  
 
Filleting Segments 
To define a segment, double click on a line to expose the nodes, and then select the 
Segment Edit tool in the Edit window (Middle Icon). 

 
 
For this example, start by placing a Rectangle on your material screen 20” wide by 4” high. 

 
 
Once the shape has been created, move your mouse over a line of the image, and double 
left click the line when the cursor changes into a crosshair (+). In the Edit window, choose 
the Segment Edit option, which will cause the cursor to change into a Red diamond shape. 
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Next, move your mouse so that the red diamond is four grid segments to the left of the 
upper right corner of the rectangle. Click your left mouse key once to place the first 
segment endpoint. 

 
 
Move the mouse over towards the right, and place the second endpoint two grid squares 
down from the upper right corner. 

 
 
Upon doing so the line between the two endpoints will turn Red. 
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While the Segment is Red, hold down the right mouse key, to open the Segment Palette. The 
Segment Palette is similar to the Edit Toolbox, but as it only has five options available, and 
allows you to change how the nodes will create a Corner, Arc, or Line. You may also delete 
a line segment, or add Edit Guides if necessary. 
 
For this example, move your mouse towards the upper right tool in the Segment Palette to 
employ the Arc Segment Tool. 

 
 
When this tool is selected, two handles appear that allow the arc to be adjusted. When the 
adjustments are complete, click the Green checkmark in the Edit window to save your 
editing. 
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After saving your editing, you can again view the nodes of the altered shape by exposing the 
nodes.   

 
 
To change the lower right corner to a straight line, you can again select the Segment Edit 
tool, 

 
 
establish your two endpoints, and then choose the Line Segment Tool in the lower right 
corner of the Segment Palette to replace the segment with a straight line. 
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Here we can see the results after the Line Segment was utilized. 

 
 
Deleting Segments 
This form of the Segment Edit tool allows you to delete whole segments of the line or 
contour. You will again select the Segment Edit in the Edit window, choose your segment 
endpoints,  

 
 
and then use the Trash Can in the Segment Palette or the Delete button on your keyboard 
to eliminate the unwanted section. 
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This is how the line will look after the segment has been removed. 

 
 
C.   Welding 
While there are three forms of Weld tools available, you will find that the Basic and XOR 
tools are used most often. Below are examples of each. 
 
The Basic Weld 
Using the shape tool, draw a circle and a square separate from each other. Next, using the 
select tool, click and drag one of the objects so that it overlaps the second. Use the Select 
All option in the Edit menu to select both objects, click on the Weld tool to open the fly-out 
menu, and then click on Basic Weld. The objects will now be welded together. 
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The XOR Weld - The XOR weld tool allows the intersecting portions of each object to be 
welded to another object so that the properties of one image are utilized with the other. 

 
 
D.   Arranging 
Make Path is used to combine a number of independent, selected objects into a single 
path. The multiple objects become a single object when made into a path. A path is made 
up of several objects is similar to a group of objects. However a path differs from a group in 
two ways. 

1. Path objects are always the same color, and are forced to the target color when the 
Make Path command is used. 

2. Path objects have a generation relationship, in other words are drawn at the same 
time. 

 
Below is an example of how Make path is utilized. Here we have two identical parts, the one 
on the left Does not have a path applied to it, while the one on the right does have a path 
applied to it. While both images look identical, let’s see what happens when the Show Fill 
tool is turned on. 
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The part on the left does not recognize the interior letters, thus only the exterior rectangle is 
considered as “part of” the Path. The part on the right did have a Path made to it, thus the 
interior letters are considered to be “part of” the exterior image. 

 
 
Break Path is used to change a selected path into individual and independent graphic 
objects. The objects will be forced to the same target color. In the example below different 
colors were utilized to make the point that each item is recognized as separate from the 
others in the same part. 
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Connect Path is used when graphics are imported into the Torchmate Cad from a third-
party software in DXF format. It is common that these graphic images may not be 
recognized as closed, and appears as a series of lines and curves that are not joined. When 
using the Connect Path tool, an Allowable Error will be entered, which will close any gap 
found that is smaller than the value entered. In the example below, any gap between two 
contour ends that is smaller than 0.0100 will be closed automatically. If the gaps are larger 
than the value specified, they will not be closed, so increasing the value may be necessary. 

 
  
Show Fill Tool is used to show what is considered solid, and what is considered to be cut 
from solid. The image on the left is solid, while the one on the right is broken. This tool is 
located inside the View menu, second option from the top. 

 
 
E.  Transforming 
Round Corners Tool / Define 
Start with a rectangle. Select the image and open the Transform menu. Select Round 
Corners. 
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In this window, select round outside corners, and then establish a radius for the corner to 
be rounded.  Click OK. 

 
 
The outside corners of the image have now been rounded to the specifications you entered. 

 
To round the inside corners, draw and position another rectangle inside the first image. 
Now select the entire image and Make Path. When the object is viewed as one solid part, 
then open the Transform menu, and select the Round Corners option. 
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The Round Inside Corners option, only works on objects that have a inside corner to round. 
Select the radius for the inside cornering. Click OK.  

 
 
The inside corner have now been rounded to the specifications you entered. 
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F.   Printing a Bitmap Image using Render to Bitmap 
At some point you may need to share your designs with your client, or be able to view the 
image from another computer that does not have the Torchmate Cad. This problem is easily 
fixed by converting your image file to a Bitmap format that you can then Save to a Word 
document and print for review. 
 
To accomplish this task start with an image on the material screen of the Torchmate Cad. 

 
 
After checking to make sure that the “Path” has been set, turn on the Show Fill tool in the 
View menu to see the image as solid. Next, go up to the Transform menu, and scroll down 
to Render to Bitmap. This option will allow you to convert the CDL or DXF file into a 
Bitmap. 
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When the Render to Bitmap window appears, set the parameters for the new bitmap file as 
seen below. We will then press the option for Create Torchmate object, which convert the 
file to a Bitmap or bmp file type. 

 
 
You should notice that a white area beyond the part is now visible, as if the image we set 
upon a white sheet of paper, which will also block out the grid lines from the Torchmate 
Cad screen. Once this has been accomplished, you will go back to the Transform menu, 
and when the window reopens press the option Create Bitmap file. 
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Once this option has been selected a new window will appear asking where you wish to 
save the bitmap file. Choose a destination folder, such as My Documents or another folder 
you have previously named, type in a new name for the bitmap file, and save it as a Bitmap 
(bmp) file type. Press the Save button to continue. 

 
 
I would then check to be sure that the file is in fact saved to the folder you specified. Below 
I clicked the My Computer icon on my desktop, and then searched the Hard Drive for the 
folder I saved the file to, and found the file located inside. 
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If you then open your Microsoft Word, or equivalent word processor program, you should be 
able to insert the bitmap file on to the screen. I used Insert, Picture, From File, and then 
selected the file from the folder shown above. 

 
 
Here you can see that the file is still visible in the folder I had previously sent it to, so I 
chose the file, and clicked on the Insert option. 
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The image was then set upon the word document that could then be saved as a document 
that could then be printed or sent to a customer via email. 

 
 
You can then use the normal printing options available in your word program. 
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G.   Special Modules 
Fit Text to Arc, Path (Pro-Text Compose Module Only) 
Type your name in a size and font of your choosing. Select both words. Go to the transform 
menu and select Fit Text to Arc. 

 
 
This window opens allowing you to choose the direction, position, and text rotation. 

 
 
When Ok is pressed, the text is arranged in a curved manor. I did not use text to graphics.  
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For more information on this, go to pages 3-50 to 52 in the user Guide. 
The Fit Text to Path feature uses your text together with a select object. In this case I drew 
a circle underneath, selected both objects, and then went to the Transform Menu to select 
Fit Text to Path. 

 
 
This window shows the tool that may be utilized in this feature. I selected those shown 
below for this exercise. 

 
 
When OK was pressed, the text was fit to the circular path of the circle below it. 
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H.   Advanced Node Editing / Working with Scanned Image files 
The following summation will guide you through the process of importing a scanned image 
into the Torchmate Cad, and then editing the image with the use of the Accuscan tool, Edit 
toolbox, and Show Fill tools, so that it will be ready for you to apply a Male tool path. While 
your image file may be different, these steps should help to show you what is possible in 
the editing of your own image files. 
 
Start by importing your Bitmap file to the Torchmate Cad. 

 
 
Make sure that the image is in Monochrome (Image Menu) before using the Accuscan tool, 
then click on the Scan tools icon on the left side of the screen, and then click the option for 
the Accuscan. 

 
 
Press the key, fourth down on the left to initiate the scan, and then use some of the filters 
(Rainbow funnel tool) to add enhancements if necessary. I like to use the Edge Enhance to 
sharpen the scan whenever possible. Press the Close button before continuing. 
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The image below is a representation of how your image will appear after the Scanning 
process has been performed.  

 
 
To remove the Trace image from the original Bitmap, click on a portion of the bitmap that 
“Whites Out” the background grid, and when the nine boxes surround the image move your 
cursor over the middle square, then click and drag the original away from the trace lines. 
Below you can see the trace line on the left and the Bitmap on the right. 

 
 
You can now delete the original Bitmap with the Delete key on your keyboard, or keep it 
around as a reference. After you have done this, Select All, and then Break the Path using 
the option in the Arrange menu, or on the toolbar. 
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Sometimes there will be speckle in your image that is usually a result of dust on your 
scanner. If the Accuscan picks this up, click the speckle with the Select Tool, and then 
remove it with the Delete key. 

 
 
Here you can see that the speckle has been removed. 
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Next, we will start removing some of the interior objects that were created by the Accuscan. 
Anytime the Accuscan is used on an image like this it will want to create and interior and 
exterior trace line, which is because it recognizes both the inside and outside of the original 
line. For this example I have chosen to eliminate the inside lines, however you may wish to 
remove the outside lines. 

 
 
After pressing the Delete key, the interior image is removed. I can now choose another 
inside image to remove, and so on. 
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Below you can see that more of the inside images have been removed using the same 
method. 

 
 
This will also work on larger images. Here I have selected the interior of the image, 

 
 
And then removed it. 
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To leave behind the contour lines of the torso, I selected the outside lines for this part of the 
image, 

 
 
Which as you can see still leaves enough of the line to show the detail of the original. 

 
 
Beware of trying to remove a larger portion of the image, as it may result in taking more 
away than you wanted. 
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This happens primarily because there are still some breaks in the image that need to be 
fixed before we can remove this large piece. If you did go that far, click on the Undo option 
to get back to the previous place.  

  
 
Zoom in on the area in the window shown below, where you will find a few breaks that need 
to be joined before deleting the large portion of the image. 

 
 
I have circled two spots areas of concern that I will focus on for the next lesson.  
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Before proceeding, click on Select All, and then a Make Path on the whole image. This will 
be much more useful as we work in the “Node Mode”. Here you can see the nodes exposed 
where the break in the line occurs. To fix this problem utilize the following method. 

 
 
Click the Corner node on the left (It will turn RED when selected). 

 
 
Using the Edit Toolbox (Hold your right mouse key down to access these tools), drag your 
mouse down towards the six o’clock position (Break Tool), and then release the right mouse 
button. This will create a break between the nodes. 
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Using the same method, choose a node on the right side, and break it in two. 

 
 
Now that you have the two breaks, select one node, and then drag it towards the node that 
you will rejoin it with.  

 
 
When the two nodes are stacked on top of each other, they color should change to green, 
signifying two stacked nodes that are not connected. Use the Edit Toolbox again, but this 
time drag the mouse towards the 12 o’clock position (Join tool) and release. The node may 
stay green, but the nodes should now be joined. 
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If the nodes disappear, don’t worry, it can also be a sign that two nodes are stacked on top 
of each other. 

 
 
Move your cursor over the area where the nodes should be, and when it changes into a 
crosshair (+) click the left mouse key once. This will select a node. 

 
 
Drag the selected node off of the other, and then using the Trash Can tool in the Toolbox (8 
o’clock position), delete the node. You will now see the joined nodes. 
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Using the same method as before, reconnect the other set of nodes. You may need to drag 
the nodes a little further away to rejoin them, but don’t worry, we can always edit the extra 
contour later. 

 
 
Here I pulled the two nodes apart to show you that they are joined after using the Join tool.  

 
 
After deleting the extra node, we are left with two reconnected lines. 
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If you now click on the Green checkmark in the Edit window, we will exit the Node Mode, 
and return to the lined image. I just wanted you to see what the results of the editing 
should look similar to. 

 
 
For larger breaks you can use a similar but different method of joining two segments. Select 
All and Make Path again before proceeding. 

 
 
Select one node on the Left, and using the toolbox, split it in two. 
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With the nodes split, pull one of the two away from the other slightly. 

 
 
Select the opposite node on the right, split it, and pull it off like before. 

 
 
Rather than use the “Click and Drag” method to restack the new node connection, use your 
Select Tool to select both nodes to be joined. As you can see, they will both turn red when 
this occurs. 

 



 

69 

With the two nodes selected, use the Toolbox’s Join tool, which will create a line between 
the two nodes, and reconnect them. 

 
 
Use the same method for joining the bottom set of nodes. 

 
 
This can be another useful tool in editing. 
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Click the Green checkmark again to Save your editing, and return to the Lined Image. 

 
 
I used the same method on the opposite side of the Fins, where the bottom of the image 
was cut off. 

 
 
I didn’t find any other breaks in this image, so I went back to looking for areas to delete. 
The second fan-bar from the left has an interior image that can be deleted, so I selected it 
(after breaking the path), and removed it. 
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Here you can see the area that was selected, 

 
 
And then after it was removed. 

 
 
Occasionally I will zoom out to the Selected Area (Middle icon in the Zoom tools) just to 
check the overall appearance of the image. 
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Because we had rejoined the areas where breaks occurred, I could now select the larger 
inside lines and delete it. This now gives me an image that is almost complete. I can now do 
further clean up of the image in the Node Mode. 

 
 
Expose the nodes again to look at the entire image in this mode. You can delete excessive 
nodes by selecting groups of nodes and removing them, to help straighten or adjust the 
contour. 

 
 
Here I have selected a small group of nodes on the right side of the image using the Select 
tool. 
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After the nodes are all selected I can simply press the Delete key to remove them. 

 
 
I can then move to other groups of nodes and delete them as well, which will give you the 
best overall image for creating your tool paths. 
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In certain cases the Scanning process will create distortions in your image, but with some 
creative node editing you can change them back into the original shape. Here you have one 
end of the fan that has been altered by the scan. 

 
 
If you select a single node and drag it in any particular direction the adjacent lines to the 
node will turn red, and show you how the nodes placement will affect the overall image.  

 
 
You can also change the characteristics of the node to change the outcome as well. Here I 
have changed a Curve node into a Corner node, which promotes right angle lines. You can 
then drag it into a new position that is similar to the other corner node to its left, 
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Then select the three unwanted curve nodes, and delete them. 

 
 
Click and drag the Corner node to a placement that will give you the edge you are looking 
for. 

 
 
Now group the remaining nodes with the Select tool, and delete them to improve the 
contour of the fan. 

 



 

76 

The editing has now given you a much cleaner edge on the fan, with the use of a lot less 
nodes.  

 
 
The G-code that is created is based from the DXF file, which consists of the nodes to make 
the shape of tool path. The fewer nodes you have will generally give you the cleanest cuts 
between direction changes. 

 
 
This method will also work in other areas to clean up the unwanted nodes that distort your 
image. 
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Here I eliminated the unwanted nodes, and then straighten the nodes by clicking and 
dragging to change the contour of the image, 

 
 
to produce a better overall image for cutting. 

 
 
Now that most of the image in complete, we only need to adjust one more section before you 
are ready to create a tool path. 
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The contour lines inside the fins are jagged to say the least, but we can edit the nodes to 
produce a much cleaner image in the following manner. 

 
 
Select areas of nodes that you don’t want, or want to eliminate, and delete them. 

 
 
You can continue to select nodes anywhere that they are distorting your image. 
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Below you can see the editing changes I made, and compare them with the image above. 
You can still do more, but I just wanted to show you some possibilities. 

 
 

 
 
Here a few more examples of editing changes. 
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Here I changed the node on one end of the bottom line, and then dragged the node until the 
line was straighter. 

 
 
I also did the same editing to the line on the opposite side of the fin. 

 
 
I selected the Curve node, and changed it into a Corner node. 
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Dragged it to straighten the line, and released to set the new line in place. 

 
 
After pressing the green checkmark to save the editing, you can see the results. 
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For now, all the editing is complete. To view this as a solid image, Select All, Make Path, 
and then select the Show Fill option in the View menu. 

 
This backfills the solid portions of the image into a black color, which represents the metal 
left behind after the cutting has been made. 

 
 
I know that this is a long walk-through, but I wanted to be sure that you could understand 
every little step involved in the editing process of this image. With practice, and patience, 
you will be able to edit your images in a much shorter amount of time using the tools in the 
Torchmate Cad for you own benefit. 
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I.   Edit Guides 
When creating a part to specific dimensions it is often necessary to have reference points 
available that will ensure that you parts dimensions are as accurate as possible. One way 
to help you with this process is the utilization of the Edit Guide tool. The following is a 
description of how this tool was utilized to create the part in the window below. 

 
 
To start this process, open your Torchmate CAD program. When the material screen is 
visible, use your Zoom In tool to close in on the lower left corner of the screen. 
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With the lower left of the screen present, we can now start to place the Edit Guides to be 
used to Draw our part out to the exact specifications needed. 

 
 
If you move your mouse cursor up the grid about two squares from the bottom, and the 
right click your mouse key the window below should appear. This is the Edit Guides tool 
bar, and allows us to place guidelines across the screen so that we can be sure of the exact 
measurements we need. You can first create a horizontal line by choosing horizontal line 
option in the upper left corner, then type in the value of the line coordinate you want to 
utilize. In this case you may want a guide line to be placed at 1.34 inches to represent the 
horizontal midsection of a 0.750 hole which will be drawn later. Once the value has been 
entered, press OK to add the line to the screen. 

 
 
Here you can see that the guide line has been placed, and that a reference coordinate is 
also visible. I will now what to place another horizontal guide line for the height of the 
notch on the left. 
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If you know from your diagram that the height of the notch needs to be 1.85 inches long, I 
deduct this amount from the total height of the part to arrive at 1.23 inches, which will 
equal a total height of 3.08 inches. I right click the mouse key again to bring up the Edit 
Guides window, enter the next value to be placed, and then I press OK to create the Edit 
Guide. 

 
 
Now you can see that an Edit Guide has been placed just below the first Edit Guide, and 
that the coordinate is also visible.  

 
 
I now need to create an Edit Guide for the top height of the part, so I right click the mouse 
again, and enter 3.08, before pressing OK to create the guide line. 
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Now all three of my horizontal guide lines have been created, and I can now start to place 
the Vertical guides. 

 
 
After right clicking the mouse to bring up the Edit Guides window, select the middle option 
for the Vertical guide lines. Enter the Value for the depth of the notch, which is 1.30, and 
press OK. 

 
 
The first vertical line has now been placed. 
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I then continued using the same method to add guide lines for the coordinates at 3.560, 
4.14, and 4.90 inches. 

 
 
Now that all of my Edit Guides have been placed on the screen, I can use the Node Edit tool 
to place nodes and create my shape. 
 
Go to the Left Side of the Torchmate CAD window, and click on the tool with the yellow 
pencil. When the fly-out menu appears press the Node Edit tool, show on the far left of the 
tools below. 

 
 
Using the Pencil cursor, start by placing a node in the lower left corner of the grid screen. 
You can see a little RED + node in the window below. Now move up to the line for the 1.230 
inch coordinate, place the tip of the pencil on the junction of the Grid line and the Guide 
line. Next, move right to the 1.300 inch coordinate and place another node. 
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Continue upwards to the intersection of the 3.080 inch coordinate, and place another node. 

 
 
Then, place a node further to the right at the 4.900 in coordinate, down to the 4.140 inch 
coordinate, and then back to the zero coordinate where we started. To Save the created 
shape, press the green checkmark in the Edit Window on the screen. This will allow us to 
continue to the next step. 

 
 
To create the circle for the hole in the middle of the object, we first need to create a circle. 
On the left side of the CAD window is Shape Tool icon. Press this icon, and then press the 
Blue circle icon in the fly-out menu below. 
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To the right of the image we just created I clicked and dragged open a circular shape. It 
doesn’t have to be perfect, as we are going to re-dimension it next.  

 
 
With the Circle selected, go up to the Object Width field in the Status Bar, and backspace 
the current width dimension out. Now enter the new value of 0.75 and press the enter key 
on the keyboard. This will change the width dimension of the image. Do the same thing for 
the Object Height so that we have a perfect circle with a diameter of 0.75 x 0.75. 
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With our circle now re-dimensioned, we can place it inside the part we previously drew. 

 
 
With the Circle still selected, move your mouse over the center square, hold the left mouse 
key down and drag the circle towards the Edit Guide lines for 1.340 inches and 3.560 
inches. A large grey crosshair should appear helping you to align the circle. By looking at 
the nine squares surrounding the circle, you should be able to see that the guide line pass 
right through the center of the five main squares being utilized.  
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With the part nearly complete, we just need to solidify it so that the circle is recognized as 
part of the outside shape. To do this, go to the Edit menu, and then press the option for 
Select All. This selects both the outside shape and the inside hole simultaneously. Now go 
to the Arrange menu, and select Make Path. The Make Path feature will tell the CAD 
program that the circle is part of the outside shape, and to treat it as such. 

 
 
Once the Make Path has been performed, we can double check the part to be sure that it is 
recognized as one solid part by going top the View menu and selecting Show Fill. This will 
turn the whole part black, but should leave the center of the hole transparent, as if we were 
looking right through it. 
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We can now delete the Edit Guides as we no longer need them. Right click your mouse on 
the screen, press the option for the horizontal lines and then press Delete All. Do the same 
thing for the Vertical lines, so that they are removed form the screen. 

 
 
Now our part is ready to have a tool path created from it. Turn off the Show Fill tool from 
the View menu, so that we can view the thin line image of our part. 

 
 
With the object still selected, go to the Machine menu, and select Create Tool Path + Male. 
The Male tool path will automatically place a Female tool path on the inside hole, because 
the Make Path was performed and the program now sees the part as whole. Skip past the 
Template tab, and move on to the Basic Cut tab. Here we will want to choose our tool 
diameter, which is plasma, our Direction of Cut, which is Climbing (Clockwise outside 
cut/Counter-clockwise inner cut), and our Tool Path Cornering method. Since the part is 
made up mostly of right angle shapes I have chosen Sharp. 
 



 

93 

V.   Working with Text 
This section will cover creating text, converting the text to graphic images, resizing, and 
arranging the images to have tool paths set upon them. 
 
A.   Searching & Installing Fonts 
Before creating your first letter of text, it is best to scan your computer’s hard drive for 
every available font within its memory. The next step will show you how to search this drive 
for these fonts.  
 
Go up to the File menu, and select Install in the drop-down menu. When the Fly-out menu 
appears, choose Fonts to open the following window. When the Install Fonts window 
appears, be sure to check all of the four different types of fonts available, and scan your 
entire C: drive by typing C:\ in the Look In field, then press the Search Now button to begin   
searching for every available type on your system. 

 
 
When the search is complete, pressing the Install All button will load these fonts to your 
Torchmate Cad. This will not change anything in any of your other programs, it is simply a 
search to locate as many types of fonts you have on your system. 
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B.   Text Composition 
To begin the process of creating text images, please use the following steps.  
 
Using your mouse and cursor click on the Text Tools, click the icon for the Text Compose 
option, and then click the cursor on an area of the material sheet. After selecting the Text 
Compose tool a small “T” will be added to your cursor, and then a vertical line will be 
placed on the screen where the Text will be created from. 

 
 
Before typing anything, look toward the top of the page. Just under the customizable 
toolbar palette you will see an F on a tab, and windows containing the selected font style, 
the font height, slant degree, kern percent, line spacing, line compression, and character 
width. By clicking on the downward pointing arrow to the right of the selected font, you will 
open a drop-down menu that will show you a listing of every available font you have. You 
may need to double click on the + sign if All Fonts is visible. Scroll through the list of 
available fonts, then double click the style to employ the fonts use. 

 
Refer to 3-3 of your user guide for a complete explanation of Composing Text.  
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The Font Detective 
This tool allows you to search for specialized fonts by their Type, Group Type, Language, or 
Italic Style. While it is not necessary that you utilize the Font Detective, it is at your 
disposal should you want to investigate your available fonts further. 

 
 
Once you are satisfied with the attributes of your text, type a single word. When you are 
finished typing, click outside the area of the text, and the word will be selected. You may 
now resize this text by using the select tool and dragging any corner of the selected area to 
lengthen the text. 
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C.   Text to Graphics 
The Text to Graphics option changes a selected text string into a graphic element. Text 
must be converted to graphics before welding, editing nodes, or editing line segments of the 
text. The tool is located inside the Arrange menu, and it must be utilized before going to the 
next step.  

 
 
D.   Resizing 
Once the Text to Graphic tool has been utilized you will now be able to readjust the overall 
six of the text, or if necessary you can adjust each character as well. The nine small square 
“nubs” that encapsulate the graphic can be utilized to change the width (squares at 3 & 9 
o’clock), the height (squares at 12 & 6 o’clock), or overall scale (by using the squares at 
each corner). 
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Here the nub at 3 o’clock is used to change the width of the text graphics. Place the cursor 
over the nub, and when it changes into a  hold the left mouse key down while dragging 
the nub to the left. Upon doing this a Red box will appear, which represent the are of the 
graphic as it is being changed. 

 
 
Upon releasing the left mouse key the new width of the text will be displayed. 

 
 
The same operation can be done to change the overall height. Click and drag the nub at 12 
o’clock up and away from its current position, 
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then release the left mouse key to see the changes made. 

 
 
 
E.   Kerning 
Kerning is the amount of space between each text character. A setting of 100% will display 
the text in normal or equal spacing. Reducing the percentage will draw the text characters 
closer together, while increasing the percentage will space them further apart. 
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F.   Text Welding  
Certain styles of font will require you to weld the characters together to create a seamless 
image, while other block style lettering may simply need to be welded to another object to 
allow them to be held in place. The following pages show examples of how these images 
may be welded together. 
 
After typing out your letters, convert the text to a graphic image. For this example, the Font 
style used is French Script MT. Because of this font’s cursive nature, I wanted to weld these 
letters together before making any other editing changes. To do so I selected each letter 
individually, and then moved it in to position where is slightly overlapped the character 
next to it. 

 
 
Use the select tool to highlight the area where you are going to perform the weld (the T 
wasn’t part of the weld, therefore it was not selected). 
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With the welding area selected, I could now open the Weld tools, and then select the Basic 
Weld (tool on far left), 

 
 
The welded letters are seen below. 

 
 
Special Text Editing. 
This topic is especially important if you wish to change the text characters so that the cut 
will allow only certain parts of each letter to fall from the image. Letters such as (A, a, B, b, 
D, d, e, g, i, j, k, l, O, o, P, p, Q, q, R, &) need to be edited prior to making a path or creating 
tool paths, otherwise their middles will fall away from the material, in addition to the 
outside of the letter which may cause you an editing nightmare. Since you want to cut 
these letters out from a solid border, the following editing adjustments will allow these 
letters to remain intact so that the middles do not fall away, and as much of the letter 
characteristics remain.  
 
The first step in this process is to create two thin rectangles from the shape tool, which will 
be placed inside of each character needing material support. In the example below theses 
letters are the “o” and the “e”. 
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Once you have created the first rectangle, you can use the Array tool in the Layout menu to 
make additional copies. Select one rectangle, drag it into position, and then rotate it so that 
it is close to the edge of the break you want to create. 

 
 
As you can see below, the rectangle overlaps the part to be cut, and also extends from the 
middle of the character to the exterior of the character. 

 
 
Since we will be using a weld tool the entire word and the newly added rectangle will need 
to be selected, so use your select tool to accomplish this task. With the area of the weld 
selected, go to the Weld Tool, and select the XOR Weld tool. This is the tool on the far right 
of the fly-out menu pictured below. 
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Once you have clicked on the XOR weld tool, click on the portion of the rectangle that 
extended towards the outside of the letter, and when the nubs surround it, press the Delete 
Key on your keyboard to remove it. You will then see that the tool made a clean break right 
where the previous portion of the rectangle had been placed. The XOR weld tool uses the 
properties of one part to change the properties of the part it was welded to. You will then 
delete the inside portion of the rectangle in the same manner as before. 

 
 
The picture below shows the clean break after deletion of the rectangle has occurred. 
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If you now double left click your mouse on the line segment that was edited, you can 
expose the nodes that make up this shape. To eliminate the extra nodes left behind from 
the XOR weld editing, 

 
 
select each node one at a time, and then press the delete key to remove it (or use the Trash 
Can in the Edit Toolbox), so that a smoother contour of the character remains. 

 
 
This view is of the area after node editing is complete. 
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Zoom out away from the previous view to see the text after the “o” character has been 
edited. 

 
 
We can use the same method to edit the “e”, as you can see from the following pages. Place 
the small rectangle, select the area of the weld, utilize the XOR weld, and then delete the 
remaining pieces of the rectangle,  

 
 
Expose the nodes to clean the area and add a smoother contour. 
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Here is the final view after all editing is complete. 

 
 
G.   Utilizing the Basic Weld versus the XOR Weld on Text Graphics 
A dilemma which may occur from time to time is trying to decide whether to use the Basic 
or XOR Welds to attach your text images together. In this walk-through I will try to explain 
each and demonstrate ways to give you the results you are looking for.  
 
To start creating a text image, go to the Text compose tool, select a type of font, and type 
out a name. Once the letters have been typed, deselect the image briefly, and then reselect 
the letters and change them into a Graphic image by utilizing the Text to Graphics tool. 
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This example will focus on working with the Basic weld tool.  
Create the following letters by utilizing the Text Compose tool. Next, utilize the Text to 
Graphics tool, and then arrange your letters so that there is a slight overlap between each 
letter in the word. 

 
 
Select All, so that the entire word or characters are highlighted, 

 
 
Then go to the Weld tools, open the fly-out menu, and press the icon on the far left to 
employ the use of the Basic Weld tool. 
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After the Basic Weld has been performed, the letters will change into one connected path. 
Because the inside portions of these letters are connected, no other editing needs to be 
performed. You are now create a tool path on this image. 

 
 
By turning on the Show Fill option in the View menu, you can see that this is now one solid 
image. 

 
 
This next example will focus on the use of the XOR Weld tool. 
Start with the same configuration of the letters as in the previous example.  
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This time we will create an outside shape or image around the letters. Using the shape tool 
create an ellipse around all of the letters, Select All, and then Make Path on the entire 
image. 

 
 
When the Show Fill tool is turned on, we can see that the letters are now part of the outside 
shape, but since the inside portions of the letters are not connected to the outside portions, 
they will fall out after the cutting has been performed.  

 
 
This picture shows an example of how the image would look after cutting, if the middle 
portion of the letters were not connected to the outside. 
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To help prevent this from occurring, we will need to Break Path on the whole image, and 
then Make Path to each letter separately, so that we can use the XOR Weld tool to create a 
bridge between the inside and outside of the letter. 
 
With the path broken, select the first letter in the sign using the Select Tool. This will help 
us to isolate the “D”, so that we can now Make Path just on this one letter. 

 
 
Using the shape tool, draw out a rectangular shape and place it over the left side of the “D” 
do that it bridges the inside and outside of the letter. 

 
 
Using the Select tool, select both images (The “D” & and the rectangle). 
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Open the Weld tools, and then press the icon on the far right to employ the use of the XOR 
Weld tool. 

 
 
After the XOR Weld has been performed, you should be able to select the inside portion of 
the rectangle, and delete it. Next, select the outside portion of the rectangle, and delete it as 
well. 

 
 
The “D” should now have been edited to allow the middle of the letter to be connected to the 
outside. 
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Further editing of the remaining letters can now be done in a similar fashion. Once done, 
Select the whole image and Make Path. 

 
 
When the Show Fill is now turned on, you can see that the combination of the editing and 
use of the XOR weld will allow the image to hold together properly. 
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H.   Fitting Text to Graphic Images (Manually) 
Draw your elliptical image, and size it proportionally. I did it 40 x 60. Draw a second 
elliptical image, and scale it down to fit inside the first, but so that it allows a guide for you 
lettering. Type out your letters, and convert them using the Text to Graphic feature, so that 
you can move them independently later. Select the first character and drag it down toward 
the interior guideline. You can rotate the character by using the buttons (^ or v) on the 
Status Bar. 

 
 
If the step value is set too high, it may rotate the image more quickly than you wish.  

 
 
You can right click on the V arrow in the rotation area, which will bring up the window 
below, and change the value to a smaller increment of rotation (1 degree). This will allow 
you to rotate to 1 degree of rotation (default is 5 degrees). 
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Continue to move the characters down toward the guideline while rotating each the 
character to fit besides the previous character. 

 
 
Eventually your characters will be positioned in a similar fashion as shown below. Zoom in 
toward each character to smooth the transition between each. Change views frequently to 
see contrast in your design. 

 
 
When the upper text is completely repositioned, delete the interior guideline before adding 
the new text for the area below.  
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Use the Select tool to reposition all the upper text to your satisfaction. 

 
 
Type your new characters below the previous, and convert to a graphic image.  
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Position the lower text to your exact specifications. 

 
Select the whole image and Make Path. This will solidify the text to the elliptical image 
without using the weld tool.  
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VI.   Working with multiple Objects (Array tool, Badges tool, Nesting tool) 
The use of these tools allows you to maximize the use of your material by creating multiple 
parts, and then consolidating these parts into tightly fit areas of your material sheet. 
 
While you may use either a graphic image or an image with a tool path applied, it is often 
easier to use one with a tool path. For this reason the following pages will describe methods 
utilizing images with a tool path applied to them. 
 
To start this process, import a single object to your material sheet. 

 
 
Once the part has been successfully imported, create a Male tool path, and then delete the 
original geometry of the image. You will be left with a single part ready to cut. 
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A.   The Array Tool 
The next process will be to create multiple images of your part. To do this, you may use one 
of two methods, the Array, or the Badges tools. Each tool will create multiple images, 
although they each have different parameters for making the multiple parts. We will 
discuss the Array feature first. With your part selected, open the Layout menu, and scroll 
down to the Array option. The window below will appear upon choosing the option. 

 
 
You can now select the method of direction or group of the Array, the Spacing, the Rotation, 
and the Number of Copies to be made. The original part is included in the total number of 
parts created. Using the parameters shown in the window above, the Array yielded the 
parts shown in the window below. 
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B.   The Badges Tool 
The Badges feature is similar to the Array feature in that it allows you to make multiple 
parts, however the way it creates these parts can often yield much more favorable results. 
The Badges tool also allows you to view the number of parts that you can create on a given 
material sheet before actually employing the tool.  
 
With you original tool path selected, open the Layout menu, and scroll down to the Badges 
tool towards the bottom of the page. Upon choosing this option, the window below will 
appear. As you can see you are still able to select the manner in which the parts are 
arranged vertically and horizontally, however you can not specify rotation or a particular 
grouping. Instead, the page preview will show you how many parts can be created based on 
a vertical or horizontal direction. 

 
 
The Badge tool yielded the following results, based on the parameter set. The nice thing 
about the badges tool is that it will also keep your parts as close together as possible, 
which is similar to what the Nesting feature performs. 
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C.   The Nesting Process 
Nesting is the most complex and time consuming of the features in the Torchmate Cad 
program. The primary reason behind this is that each piece of the nest will be adjusted to 
the parameters that you set forth, thus the process can be short or lengthy simply by what 
you want the result to be. The following is an example of a simple nesting program, followed 
by some programs that show much more complex nesting. 
 
With the Array or Badge process complete, we can now focus on the Nest. Open the Arrange 
menu, and scroll to the bottom of the drop-down menu, and select Nesting. Upon choosing 
the Nesting  
 
To start the process, Import an image or part to the material sheet of the Torchmate Cad 
option, the window below will appear. The Nesting widow offers specific tool usage to allow 
for the Orientation, Rotation, Spacing from edge of the material, Spacing between parts, 
Error Factor, and the use of special formats to make you nest as precise as possible. Refer 
to page 2-161 in the User Guide for more information on each of the tools available. 

 
 
Once the OK button is pressed, DO NOT ATTEMPT TO SPEED THE PROCESS ALONG, as 
this may result in the program not responding, or causing your nesting program to FAIL. 
The Program needs time to accurately adjust each part to the parameters set by you, and 
this process may take a few minutes, so please be patient. 
 
When the nesting program is complete, the nested parts will be arranged in the corner and 
direction chosen. If you are not happy with the results, you may Undo the last program, 
and restart using different parameters. Often a change in the amount of rotation will yield 
the better results. 
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You may also want to try nesting in a different direction to see if this will yield a better use 
of your material. Below the spacing and direction were the only two areas where changes 
were made. 

 
 
The results were only slightly different, but may be closer to what you originally intended. 
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D.   Multiple Part Nesting 
The next exercise will show two different methods of nesting multiple parts, utilizing the 
Array, and the Badges tools. To start, import your first DXF file to the material sheet. 

 
 
Place the part on the screen, and then Make Path on the part to be sure all the interior 
components are recognized as being a part of the whole object. 
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Create your Array for the first part. 

 
 
The Array will create the parts in a group, as prescribed by the parameters set in the 
window above. 

 
 
Import your second part, and Make Path on the part after it appears on your screen. If the 
colors of the parts change, select them all, and change the back to the Black color by 
clicking on P1 at the bottom of the Torchmate Cad window. 

 
 
 
 
 



 

123 

Perform a similar Array to the first program. 

 
 
Move the second group of parts just to the right of the first. 

 
 
Import the third part, and Make Path on the whole part. 
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For this example I used the same parameters for all three array programs. 

 
 
Once all three parts have been arrayed, and are displayed on the material sheet, check to 
be sure that each part is recognized as an individual, but that it also contains its own inner 
parts as well. This is necessary to prevent the interior pieces from being removed from the 
part, and nested as a separate part of the whole nesting process. If this step is not 
completed, the resulting nest may separate each interior cut from its original part, and nest 
it as a completely separate part.  

 
 
For this nest, I used these parameters. 
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This completed nest yielded the results below. Changes may be necessary to get more 
precise results. 

 
 
You can also use the Badges tool to create each set of your multiple parts, but be sure to 
move each group off to the right after its creation, to allow enough room for the next badge 
to be created. 
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Again, check to be sure that each part is recognized as an individual, as it may separate the 
interiors cuts from their own parts when nesting. Once all the sets have been created using 
the Badges tool, Select all, and start the Nesting process. 

 
 
The results of this nest were only slightly different from what the Badge tool yielded, but 
modification of your Nesting Parameters may give you better results.  

 
 
Nesting is the one feature of the Torchmate Cad program which we all want to utilize, but 
one that can also be the most frustrating to learn, and difficult to master. The best thing 
you can do to get a better handle of what the nesting program can do for you is to simply 
play with it, be patient with yourself and the program, be willing make mistakes, and learn 
from your mistakes, failures, and successes.  
 
I hope that this walk-through has allowed you to see a few different ways to creating 
multiple parts, shown you some examples of how to go about nesting these parts into a 
simplified programs, and how to maximize the usage of your material. 
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VII. Creating Tool Paths  
The process of creating tool paths is not as difficult as deciding which tool path to utilize to 
get the results you are looking for. The following information will help to show you which 
tool path to utilize as well as how to go about creating each type. 
 
There are three basic types of tool paths, the Male, the Female, and the Online. 
A Male Tool Path is the most commonly utilized, and is designed to cut along the outside 
edge of the graphic utilizing a specific offset or kerf width 
A Female Tool Path is used to cut along the inside edge of the graphic, utilizing a specific 
offset or kerf width. 
An Online Tool Path is used to cut on the line of the graphic, with no offset or kerf 
compensation. 
 
A.   Male Tool Path 
Start by drawing the square shape, and make it large enough for 3 smaller images to be fit 
inside. Draw two circles and a three sided polygon (Triangle), and place them inside the 
larger square shape. 

 
 
Using the Edit Menu + Select All, select the objects. Go to the Arrange menu and select 
Make Path. 
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When the make path is complete it will recognize the images as one part. To verify this, go 
to the View menu and click on Show Fill. The image will turn solid black, except for the 
pieces to be cut out. 

 
 
Now open the Machine menu, and select Create Tool Path + Male. 
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The Male default template window will appear. The only two pages you need to be 
concerned with are the Basic Cut & Lead In/Out pages (notice check marks). 
 
For Basic Cut, check Control, Tool = Plasma, Select your Direction, and Tool Path 
Cornering method. Now click on the Lead In/Out page. 

 
 
If you want a Lead In and a Lead Out, put a check mark next to each. Choose between 
using an Arc or a Line. If you choose to use Arc, you will be asked what radius of the arc 
you want to use, and you will enter the amount of radius. If you choose to use Line, you 
will be asked what length of line, and you will enter the length of line to be used. You will 
also be asked what angle of Lead In or Out to utilize. I tend to use Lead angle of 45 and 55 
respectfully, as it will clearly show two leads, as opposed to having them the same angle, 
and thus created on top of each other. 
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This view shows the created Tool Path with lead In/Out (notice the v shape inside the 
circles and on the outside of the square). If you do not see this view, go to the View menu 
and select Show Tool Paths. Before we can export this image, or part, we will need to delete 
the original image (otherwise you will send two tool paths to the driver software controlling 
the gantry). Turn OFF the Show Tool Path option in the View menu, click on the thin line of 
the original image, and then press the Delete key on your keyboard. The image should 
vanish. Return to the View menu to turn the Show Tool Path option back ON. 

 
 
If you want to check the sequence of your cuts, go back to the View menu and select the 
Show Tool Path Viewer option. A small window will appear where you may specify the use 
of Show Direction and Show Order. Select Show Order. A dotted line should appear, 
traveling toward the first cut, which in this case should be to the inside of the triangle (1). 
This verifies that the first cut is to be on the inside of the part. The other two interior 
images will also be cut prior to the exterior shape, or tool path. Turn of the viewer before 
proceeding. 
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Export the image as a (DXF-Line) file to a folder of your own choosing, but some place easy 
to find, like My Documents. Minimize the Torchmate cad window.  
Open the Torchmate Driver software and import the DXF file. As you can see below, the 
created program is cutting all the interior shapes prior to the exterior shape.  

 
 
This chapter should help to clarify the procedures for creating a Male tool path. If you find 
that you are still having difficulties, please don’t hesitate to contact Torchmate Tech 
Support. 
 
B.   Female Tool Paths 
For this example, draw a circular shape and dimension it to the size you want using the 
object height and width tools.  
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Go to the Machine menu, Create Tool Paths, and then select Female to open the default 
template to set the parameters for your lead in / outs. Click the OK button to create the 
tool path. If you do not see the tool path view, go to the View menu and select Show Tool 
Paths to view it.  

 
 
Once you have seen then tool path view, deselect the option to turn the tool path view OFF, 
and then click on the circle to highlight it, and press the Delete key on your keyboard to 
remove it from the screen. 
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Go back once more to the Show Tool Paths option, select it, and you should again see the 
tool path view. Now that this has been done we are ready to Export the tool path as a dxf 
(line) file to a folder, where we will import it into the driver software. 

 
 
This image represents the view in the Driver Software of our cut program. The Red lines 
indicate a cut path that has not yet been cut upon. It will turn Blue as the tool moves over 
the line, signifying that that area has been cut.  
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As you can see here, the torch made a rapid move to the lead in, cut an inside (Female) tool 
path, and is about to exit via the lead out, before returning to the program zero location on 
another rapid movement. 

 
 
I hope this will show you the steps to create a female tool path. 
 
C.   Online Tool Paths 
Online tool paths are simpler to create as there are not as many steps involved or features 
to utilize.  
 
Below is a graphic image with three non-connected straight lines positioned inside. 
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To create an Online tool path, use the Select All feature in the Edit menu, then Brake Path 
in the Arrange menu to select the first line inside the graphic. Click on the line with your 
mouse cursor, then go up to the Machine menu and select Create Tool Paths – Online. 

 
 
Skip the Template page when the Online window opens, and go directly to the Basic Cut 
tab. Choose the type of tool you wish to utilize, then choose the direction of cut. There will 
be no selections for Tool Path cornering, because the graphic is not part of a solid object. 
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There will also be no use for a Lead In/Out, so skip this tab and proceed to create the tool 
path by pressing on the OK button in the lower right corner of the window. 

 
 
The newly created Online tool path may not be as easy to distinguish as the Male or 
Female, but you may always choose the Show Tool Paths Only option in the View menu to 
see if the tool path has been created. 
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Utilizing the Show Tool Paths Only option, you can see that the Online Tool Path was in 
fact created. Turn off the feature before proceeding to the nest step. 

 
 
Select the next line in the graphic, the vertical line, and then rather than using the same 
method, go to the Tool Path tools, and choose the Online option. This will create a new 
Online tool path on the selected graphic utilizing the previous settings established. 

 
 
The newly created tool path should appear as soon as the option is utilized. 
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You may now proceed to create an Online tool path on the remaining graphics using the 
Tool path tools. 

 
 
When finished with the creation process, be sure to delete the original graphic image before 
exporting the tool path. 

 
 
D.   Batch Apply Tool Paths 
This approach works best when your image has many interior straight line cuts. Start by 
selecting the image, and the Breaking the Path. With the path broken, you can now apply 
tool paths to individual cuts.  

 



 

139 

On the bottom of the left side of the Torchmate CAD window, you will see an icon named 
Tool Path Tools. Click on this button, and the fly-out menu below will appear. 

 
 
The first button from the left is for the creation of an Online Tool Path. 
The middle button is for the creation of a Male Tool Path. 
The button on the right is for the creation of a Female Tool Path. 
 
Select the Eye of the fish image, and then select the icon button for Female Tool paths. A 
female tool path will be created for this cut, as you can see on the screen below. 

 
 
Next, we will move toward applying online tool paths to the series of line cuts around the 
eye, and then continue moving back toward the tail fin. Select the curved arc just over the 
eye. With this area selected, click on the Tool Path tools icon, and then select Online Tool 
Path. The Online tool path will pierce on the line itself, and then move toward the opposite 
side of the cut, where the torch will extinguish before moving to the next tool path.  

 



 

140 

The Spot on the tail of the fish, needed to be closed before a female tool path could be 
applied, and therefore node editing was utilized to close this loop. Once completed the 
Female tool path was created. Continuing on, more online tool paths were created to finish 
the interior contour of the fish. 

 
 
With all the interior cuts established, the exterior area is selected, and then a Male tool 
Path is applied to it. 

 
 
Once the tool paths have been completely created for the object, turn off the Show Tool 
Path option in the View menu, and delete the Original image before exporting. Turn the 
show tool Path view on before proceeding. 
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Go back to the View menu, but this time select Show Tool Path Viewer, and in doing so the 
window below will appear. 

  
 
Click the Show Order box to view the sequence of the cuts created. 

 
You may change the sequence order of the cuts by moving you mouse cursor over the 
lowest number in the sequence, double clicking the area when the cursor changes into a (+) 
crosshair, and then entering a new value in the To Position window before pressing OK. In 
this example, the first cut was to be on the exterior of the image, so we have changed it to 
the last position in the sequence, see the image below. 
 
Notice how the sequence lines have changed, but more importantly that the first cut in the 
sequence is now going to the line below the Dorsal Fin.  
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To double check our programming, I tested this by importing the dxf file to the driver 
software, and then running though it Offline. As you can see all the interior cuts were made 
prior to the exterior. 

 
 
I hope this will help you in situations where simply making a Male tool path on the whole 
object won’t. Please contact Tech Support if you have any further questions. 
 
E.   Kerf Compensation 
Depending on the amperage, voltage, and consumable tips you are using, the width of your 
cut, or Kerf, will be directly effected. If your image or part requires precise cutting, you may 
want to compensate for the width of the cut created.  
 
In the Machine Menu, click on the option for Tool Library to open the window below. Select 
Plasma in the type of tool box. When this is done the Tool Parameters dialog changes to 
allow the user to change the settings for the Tool Parameter (D1:). This refers to the kerf 
compensation. By taking an actual measurement of your cut width, either with calipers or 
a millimeter ruler, determine the diameter. By entering this figure in the D1: box, clicking 
on Change, then Ok, you will reset the kerf to this measurement for every tool path you 
create, until you reset it another time.(If the change button is grayed out, click once on the 
Turret box but do not make any changes, this should allow the change option to appear). 
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F.   The Tool Library 
If you find that the default parameter setting of the tool path you are trying to create is too 
large to give you the detail that you are looking for, you can establish your own settings to 
create a tool path that will provide the intricate detail that you want to achieve. The Tool 
Library will allow you to store these various settings based on the actual cutting 
parameters. 
 
In the image below I created a tool path using the default setting of 0.05906. As you can 
see some of the more intricate detail was lost because the created tool path was too large to 
squeeze into the tight corners of the shape. 

 
 
You can setup your own library of tool diameters in the Machine Menu, under the heading 
of Tool Library. The default plasma diameter is set to 0.05906 inches, but you can establish 
a new tool & parameter if you wish utilizing the following method. 
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Type in a new name for your tool specification, for this example I used Fine Cut. Below you 
will see an area for the Tool parameter, enter the value for the tool diameter next to the D1: 
and then press the Add option. This will save your settings. Click the OK option. You may 
need to move the Turret option to do so, but just put it back to “0” before continuing. 

 
 
When you are back on the main Torchmate Cad window, select your image, and then go to 
the Machine menu, and select Create Tool Paths + Male. After Pressing the Male option, the 
Default Template window will appear, but skip to the Basic Cut tab. Here you can access 
your Tool Library, by pressing the button to the left of the Tool selection, (…). 
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Click on your desired tool, and then press OK. This will activate the tool parameters for the 
tool path you are about to create. Continue to set up the remaining setting for you tool path 
(i.e. Lead in / Out). 

 
 
Now you can see that the smaller diameter tool path will reach into the tight corners of you 
image more precisely, thus providing you with the detail that you are looking for.  

 
 
Keep in mind that the actual kerf width of your plasma cutter will not change simply 
because you change the tool path here in the T-Cad. The whole point of this is to give you 
the freedom to change your tool parameters as you see fit, so that your parts are cut as 
close as possible to their original design. 
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G.   Deleting the Original / Eliminating Double Cuts. 
One error that may occur from time to time, but especially when you are just beginning to 
become more acquainted with the Torchmate CAD, is the problem of disposing of the 
original image.  
 
A sample walkthrough of designing a shape, sending it through the tool path process and 
the preparing the image for export might go like this; 
 
Use the Shape Tool draw a two inch square. 

 
 
Use the shape tool draw a one inch circle. 
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By selecting the circle with your Select Tool, and cursor, use your arrow keys on your 
keyboard to position the circle inside the square. When you are satisfied with your objects 
placement, click outside the square object to deselect the images. 

 
 
With your Select Tool, Left click and drag open a blue box and surround the square and 
circle shape. When you release the left mouse button the image will be highlighted, and 
ready for your next move. 
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Your next move will be to go to the Arrange Menu and select Make Path. By making a path 
on the whole image you have told the computer that the image you drew is one solid object, 
and thus the inside of the circle will be cut out prior to the outside of the square.  

 
 
You are now ready to create a tool path for this image. To do this, Select your image, and 
then go to the Machine Menu + Create Tool Path + Male. 
There are three types of tool paths; Male, Female, and Online. 
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After selecting the Male tool path in the example above, a dialogue window will open up, 
which will allow you to set up your Basic Cut and Lead In and Lead Out commands.  

 
 
With your tool path complete, a heavy dark line will be set on top of your original drawing. 
It is important that you realize this because what we will do next is to delete the original 
drawing. With your image selected, go to the View Menu and unclick the heading "Show 
Tool Paths". By un-clicking this option the tool path will temporarily disappear, and will 
leave behind only the original drawing. 
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Select the original image, and then push the Delete key on your keyboard. The original is 
now deleted. Go back to the View menu and click on Show Tool Paths to turn the tool paths 
back on. Now you should see the heavy black line that is your tool path for the image 
drawn. 

 
 

 
 
Select it again, go to File and Export image to a folder or floppy disc for importation to the 
Torchmate Driver software. 

 
 
By utilizing this method to delete the original image, your days of double line cutting 
should be history. 
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H.   Changing Lead In/Out & Start Points 
There are times when the creation of the tool path’s Lead In or Out is not exactly where you 
would like them to be. This exercise will help to show you how to go about making editing 
changes to these features. 
 
Let’s start with a fairly complex tool path.  

 
 
Double click the tool path to expose the nodes that make up the path. When the nodes are 
exposed, this toolbar will also appear. The tool fourth from the left is the Start Point tool, 
and can be used in the following examples to change the start point position in your image. 

 
 
Select the tool, and upon doing so, a red diamond shaped icon will appear. By moving your 
mouse, the icon will travel along the tool path. Stop the mouse where you want to relocate 
the Start Point for the lead in/out. 
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As you can see in the image below, the Start Point has been moved to reflect the change. 
Before moving to a new section to make changes, click on the green checkmark in the 
toolbar to complete the current changes.  

 
 
now, move to another area to change the Start Point in that tool path. Click the Green 
checkmark after every new change is completed 
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The Lead In/Out tool works similarly to the Start Point, except that it will only change one 
of the leads at a time, and will usually move the corresponding leads upon making new 
changes. 

 
 
In the example below the lead position was changed, however when I made a change to a 
subsequent area, the first lead in returned to its original position. 
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You may also click on individual lead nodes to change the angle or length if you wish.  

 
 
To do this click on one node, and the hold your left mouse key down while you drag the line 
shorter, longer, or in a different direction. 

 
 
Click on the green checkmark in the toolbar when finished. 
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I.   Sequencing Tool Paths by Vector 
Starting with your blank material sheet, 

 
 
Create a series of parts on your screen. For this example I have created several different 
shapes, some that are single shapes and one that has an inside cut.  
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I select all and create a Male tool path on all of the objects, 

 
 
Then I turned off the Show tool path to get back to the original images, and delete them. 
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After returning to the Tool Path view, I select the first object where I want my sequence to 
start from and then go to the Layout menu. 

 
 
With the Layout drop-down menu open, I select Start Sequence by Vector. 

 



 

158 

A Blue line will project from the middle of the first object selected, and if I then move to the 
next part I wish to continue towards, and click it at the Lead In point, the path will 
continue to that point and every other point I chose thereafter. 

 
 
Here I chose the rectangle below the first circle, and then to the pentagon, 
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Then to the Star shape with the hole in the middle, then to the vertical ellipse, then to 
horizontal ellipse, then to the small circle, then up to the long rectangle, before clicking 
down to the lower left corner. 

 
 
I then go to the File menu and Export the file out of the Torchmate CAD program. 
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After importing the file, 

 
 
I can see the sequence layout of the parts in the path. 
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By running the program Offline, I can see that the sequence is starting in the upper left 
corner,  

 
 
Then the path follows to the rectangle and pentagon before continuing to the star, 
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To the left to the vertical ellipse, down to the horizontal ellipse, back to the small circle, 

 
 
And then up to the long rectangle before moving back to the program zero location. 

 
 
Please see if this method of sequencing will help you in your quest to get the sequence of 
cuts that you desire. 
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J.   Sequence Troubleshooting 
This is a particular area that may cause difficulties for the user. Once you have designed 
your image, arranged, and created the tool path, the cut sequence is opposite to what you 
had thought it to be. There are a few options to allow you to correct this.  
 
Be sure to Make Path on your object. Once you have drawn your image, the Make Path tool 
in the Arrange menu allows for the material between the interior cuts and exterior cuts to 
be seen as solid. This allows a Male Tool Path to cut the inside of the interior cuts prior to 
the outside of the exterior cut. When using plasma to cut this is especially important as the 
electrical current must be available to cut all the interior parts before the final outside cut, 
otherwise the exterior cut will severe the current and not allow any interior cuts to be 
made. 
 
K.   The Tool Path Viewer.  
Select your object, Click on the View menu then Show Tool Path Viewer. A window opens 
with two boxes in the lower left corner displaying direction and order. Click on one or both 
of these boxes. Direction will show you the intended route the tool will cut you object. 
Order will show you the numbered sequence in which each cut will be performed.  
 

 
 
If your sequences are different that what you want, move your cursor to the numbered 
position you want to change, and when the cursor changes into a (+) icon, double left click 
to bring up a window that displays “To Position”. 
 

 
  
This window will allow you to actually change the numbered order, so that if your outside is 
to be cut before the inside, then you may change it to the opposite by entering the order 
number you want it to be. Make sure that the highest value is associated with the outside 
cut, this way it will be the final cut in the sequence. Be sure to run a mock cut by exporting 
the image, importing to Driver software, and running program offline. 
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In the example, the sequence is off by one row, and if I wanted to change this sequence all I 
would need to do is move my mouse over the cut I wanted to change (#100), 

 
 
double click on the part to bring up the To Position window, enter a new sequence value for 
the part, and then press OK. . 

    
 
The sequence is now altered to reflect the changes made to the program. 
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VIII.   Exporting & Output Spooling of Files 
 
A.   The Export Method 
To begin this process, we will use a graphic image with a Male tool path applied to it.  

 
 
Click on the File menu, and scroll down and select Export. The Export window appears, see 
below. To export your file, find the folder you want to export the image to, and put it in the 
“Save In” area. For File name, choose a name you will easily remember. For Save as type, 
select “DXF (Line)(*dxf)”. All other items should remain as they are, now click Export. A 
copy of the file has now been saved in the folder you specified, even though the original 
image remains on your screen. 

  
 
Minimize your Torchmate CAD, and then select the Torchmate Driver Software icon on your 
desktop (TM2) to open the program. For this exercise, start OFFLINE.  
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The main window should look close to the image below. To Import a DXF file to the 
Torchmate driver software, click on the File menu, scroll down to Import DXF, and select. 

 
 
The Open window should appear. Scroll through your folders to locate the exact folder 
containing your dxf file, then select the file, and click on Open. 
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The Save As window opens, which asks you where you want to save the converted G code 
or FGC file. Select a folder such as Torchmate Data, and then click on the Save button. 

 
 
The Import DXF file appears. This window should look as it appears below. Under the 
General area, scale should be at 1.0000, Decimals at 4, Join Tolerance at 0.00100, 
Optimize Path is unchecked, and Line numbers checked. For Feedrate, you may specify the 
feed rate at which you want to cut out your image in inches per minute. For the Program 
Zero Location, we recommend that you utilize Lower Left of Tool Path, call Tech support for 
more information. Click OK. 
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The main window should now display your image in RED. The G-code associated with your 
image is located in the lower left corner of this window, your program coordinates are listed 
in the upper right corner, and your machine controls are located in the lower right corner.  

 
 
With your Controller Offline, select Continuous in the lower left corner, then select Start. 
The program will now read through the G code and a BLUE line will follow the torch head 
as it simulates the cutting process. 
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The blue line will continue until the entire image has been cut. This is a great way to 
double check your image’s cut program, by allowing you to view the order of cuts, direction 
of cuts, and save valuable material until the program is as exact as you want it to be. 
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B.    The Machine Output Method 
Machine Menu, Plotter setup, your page should look like this. Machine Limits should be to 
parameters of your material size or image output. 

 
 
 
Click on Set Path to specify location of folder you are saving to. Be sure that the extension 
is DXF, click OK. 
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Machine menu, Output, under options select Sort. 

 
 
On the Sort page select Nearest Sort, OK 

 
 
Tool Path Options, Tool Paths, select Output Tool Paths, OK. If Also Output Contour Paths 
is checked it may cause the Output to send both the tool path and the original image 
together as one file to the specified folder. This can cause double cut errors. 
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Sort Tool Paths, 1=Nearest, 2=Current, click OK 

 
 
Set Tiles refers to the size of your image in relation to your material sheet size. If the Tiles 
dialog displays 2 x 1, consider changing the size of your material sheet so that only one tile 
is utilized. If it is 1 x 1, click OK. 

 
 
Because you previously specified the Output path, this screen allows you to name the file 
you are outputting to the folder. 

 
 
Open your Torchmate Driver software, File, Import DXF, Open, Save, Import Setup, process 
cutting operation. 
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IX.   Special Design Situations 
 
A.   Common Line Cutting  
There are times when you would like to cut out a simple shape, and want to use the 
existing line from a previous cut, rather than make a series of sequential cuts, to get your 
necessary numbers of parts. This exercise will help to show you a method of doing just 
that. 
 
Start by clicking on the Graphic Edit tool on the left side of the CAD program, and then 
select the tool on the far left, Node Edit. 

 
 
Move the pencil shaped cursor out to the material sheet, and place one node by left clicking 
one time. Now place the second node a comfortable distance away (for example 20 inches) 
using the same method to place the first. When you are finished, press the green 
checkmark in the Edit window to save your created line.  

 
 
The nodes will no longer be viewed, but the thin line created will.  
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If the line is not straight, double left click the line to expose the nodes, and then select one 
node and drag it into place (the line will turn red, and you must try to make the line as 
straight as possible by moving your mouse slowly to the left or right). Click the green 
checkmark to save your editing. 

 
 
When the line is straight and at the length you want, go to the Layout menu and select 
Array to make multiple copies of the original line. For this example I chose the settings in 
the window below (Horizontal, 5 inches between, no rotation, and a total of 5 copies), then 
pushed OK 
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The results of the Array produced five sequential lines spaced 5 inches apart. 

 
  
Go back to the Graphic Edit / Node Edit tool 

 
 
Place a node in the upper left corner, and then another approximately 20 inches to the 
right of the first. 
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Straighten the line. 

 
 
Create an Array for the line using the same parameters as shown below. 

 
 
After the Array has been made, select the five new lines, and jog them down into position so 
that the rest on top of the five vertical lines. Check the spacing using the Measure tool. 
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Check the line alignment to ensure a slight overlap so that it cuts completely. 

 
 
Export the lines as a dxf file. You don’t have to make a tool path on them. 
 
Import the dxf file into the Driver software, and run a sample cut Offline.  As you can see 
the machine cut the Vertical lines first (since they were created first), but the sequence 
went from the 2nd to 3rd to 4th to 5th to 1st.  We can change this by not using the Array, or 
by creating an Online tool path, deleting the original, and re-sequencing the order of cuts.  
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the Horizontal lines cut next, but used the same sequence as with the vertical lines. 

 
 
I hope this will help to clarify the process of using common lines for y. 
 
B.   Common Tool Path 
This feature is one that is used primarily by our customers whom are using and Oxy-Fuel 
torch operation to cut, as it will help to eliminate the need to pierce the material multiple 
times to get the parts to be cut. This also works best if the part is a solid part with no 
internal tool paths. 
 
Start by importing your original graphic image. 
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Create a male tool path, and delete the original leaving behind only the tool path. 

 
 
Once the tool path and lead in/out have been created, reposition the Lead In/Out to a new 
location if necessary, to provide the shortest distance between the parts. 

 
 
Double click the tool path line to expose the nodes, extend the lead in by selecting the node 
and dragging it to the left (or any direction you choose). On the Lead Out, extend the node 
upward, then move your cursor back over the line and while the cursor is shaped like a 
pencil, double click the line to place another node here. Continue placing nodes until you 
have enough to extend the line towards the direction you want to continue the tool path. 
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When you are finished placing nodes and extending the lines of the tool path, click on the 
Green checkmark in the Edit window to save your work. With your image selected, go to the 
Layout menu and select Array.  For this example I used the options in the window below. 
Click OK to create your array. 

 
 
Four identical parts were created, three copies and the original. 

 
Select the copy to the right of the original, and using the arrow keys, move it toward the 
first. Then align the third object to the second, and so forth. 
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This is the view of the four parts rearranged. Select all of the objects and Make Path. 

 
 
Double left click a line to expose the nodes. Select a single node and move it on top of the 
node you want to connect it with. Below you will notice the red selected node adjacent to 
the blue node I will want to connect it to. To the left is the image of the two nodes placed on 
top of each other (It looks like they have disappeared, but they are still there). 

 
 
Click on the Green checkmark in the Edit window to save your work. While all of these 
objects are part of one path, Break Path, and then with the area still selected use the 
Connect Path. 
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I used an allowable error of 0.01 to close the gaps between the nodes. 

 
 
Once the Connect path has been performed, double left click the line to expose the nodes, 
and select each area where you stacked the nodes to be connected. Because we did a 
Connect Path, the characteristics of the nodes have changed, but you will not lose any 
resolution by doing so.   

 
 
To connect the nodes together, click on the two nodes as one (the nodes will turn green), 
now hold down the right mouse key (This brings up the Edit toolbox) and drag your mouse 
towards “High Noon” to animate the connect tool. As soon as the tool moves (animates) 
release the right mouse key to employ the tool. You will be left with one single node where 
there were two. Move to the next area of stacked nodes to the right and perform the same 
steps to join them together. 
 
This view shows the nodes after being connected. 
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Click on the Green checkmark in the Edit window to save your work. The view below is of 
the four parts connected by their lead in /outs. 

 
 
Go to the Zoom tool, and click on Zoom to Material. Move the whole object towards one 
edge of the Material sheet, and then Zoom to Selected Object. 

 
 
Double left click the line of the tool path to expose the nodes, and then drag the first lead in 
to the edge of the material. Be sure that the node at the end of the lead in rests on the 
seam of the edge of the material. Click the green check mark in the edit window to save 
your work. 
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When the four images are in their proper placement on the material sheet, 

 
 
Export the file to a folder of your choosing. 

 
 
Import the DXF file to the Driver software, and be sure to choose the Lower Left of Tool 
Path option for the program zero location. The FGC file will be loaded as shown below. 
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As you can see below, the first movement from the zero position is up along the Y axis, to 
the initial pierce point. The tool path then moves to the first part, cuts it, leads out to the 
next part, and continues to cut. 

 
 
At the end of the sequence, the tool returns back to the program zero location.  

 
 
This exercise is just to show you what is possible in using your lead in/out to create one 
continuous tool path. Your results may vary depending on the number of parts you want to 
cut, and your creativity in creating continuous tool paths.  
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X.   Converting from Imperial to Metric Scale 
Converting the Torchmate Cad program from Imperial scale to Metric scale is simple, 
requiring the use to make just two major modifications 
 
In the Options menu, scroll down and select Toggle Units, as this feature will toggle 
between Imperial and Metric scale. The coordinates on the Rulers will change accordingly. 

 
 
The second process involves making a change to the files being imported to the Torchmate 
Cad. Go to the file menu, and select the Import option. When the window appears, choose 
AutoCAD DXF in the Files of Type field. Upon choosing this format, the Customize button 
will appear to the right of the Filter button. Click the Customize button with your mouse. 
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When the Parameter Specifications window appears, make the following changes to your 
window, so that they appear in the same way.  

 
 
Press the OK button, and import a DXF file into your Torchmate Cad. The graphic image 
should appear as it was drawn. 
 
If you have any questions about any of the topics discussed in this manual, please don’t 
hesitate to call or email Technical Support with your questions. 
 
We hope this helps! 
 
 
 


